
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
<title>Adult baby store lawsuit still in court &bull; Current Publishing</title>


<meta charset="UTF-8"/>


 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://www.youarecurrent.com/xmlrpc.php"/>
	
<link rel="shortcut icon" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon32-1.ico"/>	

<link rel="apple-touch-icon-precomposed" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon-1.png"/>
	

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Adult baby store lawsuit still in court &bull; Current Publishing">
<meta property="og:description" content="A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline">
<meta property="og:url" content="https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/">
<meta property="og:site_name" content="Current Publishing">
<meta property="article:publisher" content="https://www.facebook.com/currentincarmel">
<meta property="article:section" content="Noblesville Community">
<meta property="fb:app_id" content="2079159712132547">
<meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg">
<meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg">
<meta property="og:image:width" content="1078">
<meta property="og:image:height" content="685">
<meta property="og:image:alt" content="Adult baby store lawsuit still in court">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Adult baby store lawsuit still in court &bull; Current Publishing">
<meta name="twitter:description" content="A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline">
<meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.youarecurrent.com/#organization","name":"Current Publishing","url":"https://www.youarecurrent.com","email":"info@youarecurrent.com","address":{"@type":"PostalAddress","streetAddress":"30 S Range Line Rd.","addressLocality":"Carmel","addressRegion":"Indiana","postalCode":"46032","addressCountry":"USA"},"logo":{"@type":"ImageObject","url":"https://www.youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-317-489-4444","contactType":"customer support"},{"@type":"ContactPoint","telephone":"","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.youarecurrent.com/#website","url":"https://www.youarecurrent.com","name":"Current Publishing","publisher":{"@id":"https://www.youarecurrent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#primaryImage","url":"https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg","width":"1078","height":"685"},{"@type":"WebPage","@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#webpage","url":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/","name":"Adult baby store lawsuit still in court &bull; Current Publishing","datePublished":"2022-10-05T16:18:42-04:00","dateModified":"2022-10-05T16:18:42-04:00","isPartOf":{"@id":"https://www.youarecurrent.com/#website"},"primaryImageOfPage":{"@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Adult baby store lawsuit still in court &bull; Current Publishing","datePublished":"2022-10-05T16:18:42-04:00","dateModified":"2022-10-05T16:18:42-04:00","author":{"@type":"Person","name":"Matthew Kent"},"publisher":{"@id":"https://www.youarecurrent.com/#organization"},"description":"A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline","@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#richSnippet","isPartOf":{"@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#webpage"},"image":{"@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Current Publishing &raquo; Feed" href="https://www.youarecurrent.com/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youarecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<!-- youarecurrent.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="youar-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.youarecurrent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ctct_form_styles-css' href='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/style.css?ver=0.003' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/css/responsive.css?ver=0.003' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://www.youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all'/>
<style id='yarpp-thumbnails-inline-css' type='text/css'>.yarpp-thumbnails-horizontal .yarpp-thumbnail{width:178px;height:187px;margin:5px;margin-left:0px}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:168px;height:137px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{margin:7px;margin-top:0px;width:168px}.yarpp-thumbnail-default>img{min-height:137px;min-width:168px}</style>
<link rel='stylesheet' id='custom-css-css' href='https://www.youarecurrent.com/?anchor_obj=622&#038;__custom_css=1&#038;ver=5.5.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>//<![CDATA[
var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/54/public/assets/js/724.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/510/59/701/63.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.5' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.youarecurrent.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.youarecurrent.com/wp-json/wp/v2/posts/219531"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youarecurrent.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youarecurrent.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.5"/>
<link rel='shortlink' href='https://www.youarecurrent.com/?p=219531'/>
<link rel="alternate" type="application/json+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F&#038;format=xml"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="youar-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
		<link rel="amphtml" href="https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/amp/"><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style>ins.adsbygoogle{background-color:transparent;padding:0}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18227332-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-18227332-2');</script>
<meta name="facebook-domain-verification" content="o55xmf5nkmyg6ehmfukhbvzw4vxgm8"/>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Current Publishing"/>
  <meta property="og:title" content="Adult baby store lawsuit still in court"/>
  <meta property="og:url" content="https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline to respond to a motion seeking to dismiss the case.
A suit was filed by My Inner Baby Aug. 9 in Hamilton Circuit Court against the city’s Boa"/>
  <meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg"/>
  <meta property="og:image:url" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg"/>
  <meta property="article:published_time" content="2022-10-05T16:18:42-04:00"/>
  <meta property="article:modified_time" content="2022-10-05T16:18:42-04:00"/>
  <meta property="og:updated_time" content="2022-10-05T16:18:42-04:00"/>
  <meta property="article:section" content="Noblesville Community"/>
  <meta property="article:publisher" content="https://www.facebook.com/currentincarmel"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Adult baby store lawsuit still in court"/>
  <meta name="twitter:url" content="https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/"/>
  <meta name="twitter:description" content="A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline to respond to a motion seeking to dismiss the case.
A suit was filed by My Inner Baby Aug. 9 in Hamilton Circuit Court against the city’s Boa"/>
  <meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIN-COM-0809-bzameeting1.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	
<!--[if lt IE 9]>
<script src="https://www.youarecurrent.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-219531 single-format-standard page-builder ctct-smart-mag right-sidebar full has-nav-dark aa-prefix-youar-">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.youarecurrent.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div style="float: right; " id="youar-1265862662" data-advadstrackid="195492" data-advadstrackbid="1" class="youar-target"><a href="https://www.youarecurrent.com/advertise/" rel="nofollow" class="adv-link"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/10/Advertise-copy.png" alt="" width="250" height="25" style=" max-width: 100%; height: auto;"/></a></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.youarecurrent.com/" title="Current Publishing" rel="home" class">
		
														
								
				<img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb-1.png" class="logo-image" alt="Current Publishing" data-at2x="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"/>
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div data-advadstrackid="196418" data-advadstrackbid="1" class="youar-target" id="youar-73726057"><a href="https://airtron.com/heating-and-air-conditioning-maintenance/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/11/Current-Banner-Ads-Sept-2022-Fall-EHC.gif" alt="" width="720" height="90" style=" max-width: 100%; height: auto;"/></a></div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="sticky-logo"><a href="https://www.youarecurrent.com/"><img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb43-1.png"/></a></li><li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li id="menu-item-49620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li id="menu-item-49622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li id="menu-item-49619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li id="menu-item-152760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li id="menu-item-49627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li id="menu-item-49629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li id="menu-item-49626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li id="menu-item-49628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li id="menu-item-152759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li id="menu-item-49633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li id="menu-item-49635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li id="menu-item-49632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li id="menu-item-49634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li id="menu-item-152758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li id="menu-item-49674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li id="menu-item-49673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li id="menu-item-49675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li id="menu-item-152757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li id="menu-item-49685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li id="menu-item-152756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li id="menu-item-49690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li id="menu-item-49692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li id="menu-item-49691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li id="menu-item-152755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li id="menu-item-49682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li id="menu-item-49680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li id="menu-item-49681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li id="menu-item-49650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-49648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-49647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li id="menu-item-151148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-193799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-49658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li id="menu-item-159616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li id="menu-item-193800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li id="menu-item-49657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li id="menu-item-49679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li id="menu-item-49656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li id="menu-item-190818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li id="menu-item-190821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li id="menu-item-185191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li id="menu-item-49671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li id="menu-item-49666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-49660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li id="menu-item-49661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li id="menu-item-49672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li id="menu-item-202372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-categories-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/noblesville/"><span itemprop="title">Current in Noblesville</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/"><span itemprop="title">Noblesville Community</span></a></span><span class="delim">&raquo;</span><span class="current">Adult baby store lawsuit still in court</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-219531" class="post-219531 post type-post status-publish format-standard has-post-thumbnail category-noblesvillecommunity" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Adult baby store lawsuit still in court			</h1>
			
			<a href="https://www.youarecurrent.com/2022/10/05/adult-baby-store-lawsuit-still-in-court/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.youarecurrent.com/author/matthew-kent/" title="Posts by Matthew Kent" rel="author">Matthew Kent</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-10-05T16:18:42-04:00" title="2022-10-05" itemprop="datePublished">October 5, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/" rel="category tag">Noblesville Community</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p class="p1">A lawsuit filed by a Noblesville business that sells adult baby items against the city remains in court as a judge has given attorneys in the case a deadline to respond to a motion seeking to dismiss the case.</p>
<p class="p1">A suit was filed by My Inner Baby Aug. 9 in Hamilton Circuit Court against the city’s Board of Zoning Appeals, which voted during its Aug. 1 meeting to affirm a decision by Planning Department Director Caleb Gutshall that it was operating as a sex shop. The business, at 15480 Herriman Blvd., sells adult diapers, pacifiers, onesies, stuffed animals and other items and is seeking a stay of the BZA’s decision pending an appeal.</p><div class="youar-5ee99017f5f5e1fdb334267c0b77fd37 youar-danielle" id="youar-5ee99017f5f5e1fdb334267c0b77fd37"></div>
<p class="p1">The matter went before Hamilton Circuit Court Judge Paul Felix Sept. 22 for a hearing, but a motion to dismiss was filed two days prior by attorney Beth Copeland, who is representing the city in the case.</p>
<p class="p4">According to court documents, Copeland argued that the case should be dismissed since an administrative record wasn’t filed by My Inner Baby and that a timely extension wasn’t sought before Sept. 8. Copeland said the administrative record is required to be filed within 30 days after the petition for judicial review is filed, according to court records.</p>
<p class="p4">Court records indicate that Felix gave Silvia Miller, who is representing My Inner Baby and its owners, Sabine Kissee and Ryan Polokoff, until Sept. 29 to respond to Copeland’s motion to dismiss, while Copeland was given a deadline to reply by Oct. 5. Polokoff created the business in August 2020.</p>
<p class="p4">My Inner Baby was issued a letter April 26 by Gutshall after a determination was made that it was operating as a sex shop in the I-1 (Light Industrial) zoning district, which isn’t permitted.</p>
<p class="p1">The BZA initially heard the case during its Aug. 1 meeting, where Miller argued that the city’s interpretation of a sex shop and labeling My Inner Baby as one was inaccurate. However, Copeland told the BZA that My Inner Baby had been targeting products for groups to look at on social media platforms, such as Instagram with certain hashtags and noted the business had been marketing itself as ABDL – an acronym for Adult Baby/Diaper Lovers – on social media sites.</p>
<p class="p1">My Inner Baby announced on Twitter Aug. 11 that it was temporarily closing its store after being notified by the city that it faced fines if it stayed open.</p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3><br> <div class="section-head cat-text-118">More Headlines</div></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/09/26/2022-general-election/' title='2022 Indiana General Election'>
<span class="yarpp-thumbnail-default"><img src="https://youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/images/default.png" alt="Default Thumbnail" data-pin-nopin="true"/></span><span class="yarpp-thumbnail-title">2022 Indiana General Election</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/09/25/major-investment-fishers-approves-first-parts-of-1-1-billion-economic-development-plan/' title='Major investment: Fishers approves first parts of $1.1 billion economic development plan'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/09/Fishers-District_Final-Phase-from-North_The-Union-168x137.jpeg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Major investment: Fishers approves first parts of $1.1 billion economic development plan</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/09/25/mccarty-announces-run-for-westfield-city-council/' title='McCarty announces run for Westfield City Council'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/09/CIW-COM-0927-mccarty-council-168x137.jpeg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">McCarty announces run for Westfield City Council</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/09/22/cinnaholic-to-open-first-indiana-shop-sept-30-in-carmel/' title='Cinnaholic to open first Indiana shop Sept. 30 in Carmel '>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/09/274074455_1326109154550483_4947053219489880899_n-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Cinnaholic to open first Indiana shop Sept. 30 in Carmel </span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/09/22/former-gymnastics-coach-convicted-of-child-molesting/' title='Former gymnastics coach convicted of child molesting'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2016/11/CIZ-COM-1122-Arnold-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Former gymnastics coach convicted of child molesting</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/09/27/carmel-city-clerk-wont-seek-reelection-chief-deputy-announces-campaign/' title='Carmel city clerk won’t seek reelection, chief deputy announces campaign '>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/09/CIC-COM-0927-Quinn-Clerk-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Carmel city clerk won’t seek reelection, chief deputy announces campaign </span></a>
</div>
</div>

		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F&amp;media=https%3A%2F%2Fwww.youarecurrent.com%2Fwp-content%2Fuploads%2F2022%2F08%2FCIN-COM-0809-bzameeting1.jpeg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F&amp;name=Adult+baby+store+lawsuit+still+in+court" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Adult%20baby%20store%20lawsuit%20still%20in%20court&amp;body=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F10%2F05%2Fadult-baby-store-lawsuit-still-in-court%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="youar-116695458" data-advadstrackid="192451" data-advadstrackbid="1" class="youar-target"><hr/>
<div data-form-id="191925" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-191925 has-recaptcha" id="ctct-form-3039121009" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" style="color: #494949;"><div>
<p><img loading="lazy" class="aligncenter" src="https://www.youarecurrent.com/wp-content/uploads/2020/06/2020CurrentMorningBriefing.png" alt="Current Morning Briefing Logo" width="350" height="108"/></p>
<p style="text-align: center">Stay CURRENT with our daily newsletter (M-F) and breaking news alerts delivered to your inbox for free!</p>
</div>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #494949;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_2781521061">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_2781521061"/></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top" style="color: #494949;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_3812046175">First Name </label></span><input type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90" value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_3812046175"/></p><p class="ctct-form-field ctct-form-field-tel"><span class="ctct-label-top" style="color: #494949;"><label for="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b_0_1299793630">Phone Number </label></span><input type="tel" name="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b" value="" placeholder="" class="ctct-tel ctct-label-top phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b" id="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b_0_1299793630" pattern="^[0-9\-\+\.()]*" title="numbers, dashes, pluses, periods, and parentheses"/></p><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_0" value="1492825975" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_0">Breaking News</label></span><br/><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_1" value="1267319244" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_1">Entertainment</label></span><br/><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_2" value="1507137513" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_2">Food/Dining</label></span><br/><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_3" value="1938370449" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_3">Morning Briefing</label></span></fieldset></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Current Publishing. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="191925"/><input type="hidden" name="ctct-verify" value="zf2feFS84BqqtEwKLhCsgBGOT"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1664988046"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" style="font-size: 12px; color: #ffffff; background-color: #dd3333;" value="I want to stay CURRENT!" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_371636365"/></p><div class="ctct-disclosure" style="color: #494949"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Current Publishing, 30 S. Range Line Road, Carmel, IN, 46032, https://www.youarecurrent.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl="https://www.youarecurrent.com/wp-admin/admin-ajax.php";</script></div>
</div>		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.youarecurrent.com/2022/10/05/lawrence-common-council-oks-keystone-project-redistricting-map/" rel="prev">Lawrence Common Council OKs Keystone Project, redistricting map</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.youarecurrent.com/2022/10/05/pride-of-westfield-earns-third-at-invitational/" rel="next">Pride of Westfield earns third at invitational</a></span>		</div>
		
	</section>



	
				<div class="comments">
								</div>
	
				
		</div>
		
			

		<aside class="col-4 sidebar">

					<div class="">
                <div class="section-head cat-text-612">Follow us on Social Media</div>
                <div id="custom_html-4" class="widget_text foo widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-link-table row-direction">
    <div class="row-one">
        <div class="social-link-item"><a href="https://www.facebook.com/currentincarmel/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelFB-200x200.png" title="Current in Carmel Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinfishers/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersFB-200x200.png" title="Current in Fishers Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentingeist"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistFB-200x200.png" title="Current in Geist Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinnoblesville/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleFB-200x200.png" title="Current in Noblesville Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinwestfield/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldFB-200x200.png" title="Current in Westfield Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinzionsville"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleFB-200x200.png" title="Current in Zionsville Facebook" width="35" height="35"/></a></div>
    </div>
    <div class="row-two">
        <div class="social-link-item"><a href="https://twitter.com/CI_Carmel"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelTW.png" title="Current in Carmel Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Fishers"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersTW.png" title="Current in Fishers Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/currentingeist"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistTW.png" title="Current in Geist Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Noblesville/"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleTW.png" title="Current in Noblesville Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Westfield"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldTW.png" title="Current in Westfield Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Zionsville"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleTW.png" title="Current in Zionsville Twitter" width="35" height="30"/></a></div>
    </div>
</div></div></div>                <ul class="commercial-block">

				<li class="widget youar-widget"><div data-advadstrackid="205624" data-advadstrackbid="1" class="youar-target" id="youar-1852001443"><a href="https://www.petermanhcp.com/current-display" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/08/Peterman-22-07-Current-Digital-Ad.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="219510" data-advadstrackbid="1" class="youar-target" id="youar-943903077"><a href="https://youarecurrent.com/wp-content/uploads/2022/10/Noodle-Dinner-Flyer.png" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/10/Noodle-Dinner-Flyer.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="201328" data-advadstrackbid="1" class="youar-target" id="youar-2042011249"><a href="https://www.cfbindiana.com/?utm_source=current&#038;utm_medium=website&#038;utm_campaign=noblesville" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/GHPnoblesville.CurrentDigital.300x250.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="216703" data-advadstrackbid="1" class="youar-target" id="youar-314260396"><a href="https://jeannineleelakeforcongress.com/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/07/LakeforCongress-Sidebar.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="218063" data-advadstrackbid="1" class="youar-target" id="youar-440345251"><a href="http://bit.ly/sheldonccs-1" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/08/image002.gif" alt="" width="300" height="245" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="217700" data-advadstrackbid="1" class="youar-target" id="youar-985554861"><a href="https://youarecurrent.com/part-time-advertising-sales-executive/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/08/2022_Current_SalesRep_Web.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="180215" data-advadstrackbid="1" class="youar-target" id="youar-1722444644"><a href="https://swansoftwaresolutions.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2019/07/Copy-of-Swan-4-mobile-1.gif" alt="" width="940" height="788" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="219350" data-advadstrackbid="1" class="youar-target" id="youar-2046731389"><a href="https://carmelsymphony.org/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/09/2022_CSO_M1_Current_online_ad-1.png" alt="" width="288" height="240" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="200526" data-advadstrackbid="1" class="youar-target" id="youar-803172320"><a href="https://synergizeindy.com/?utm_source=CurrentPublishing&#038;utm_medium=WebBanner&#038;utm_campaign=YouAreCurrent" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/synergize.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="189566" data-advadstrackbid="1" class="youar-target" id="youar-86121892"><a href="https://www.youarecurrent.com/read-online/" class="adv-link"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/04/WebLink.jpg" alt="" width="300" height="185" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="210999" data-advadstrackbid="1" class="youar-target" id="youar-1809905265"><a href="https://spartz.house.gov/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/01/20220119_SpartzWeb.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="media_image-2" class="widget widget_media_image"><a href="https://www.youarecurrent.com/morning-briefing/"><img width="310" height="96" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/2020CurrentMorningBriefing_new.png" class="image wp-image-195419  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><div data-advadstrackid="218647" data-advadstrackbid="1" class="youar-target" id="youar-245128033"><a href="https://www.stephanieflittner.com/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/09/StephanieFlittner.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="218060" data-advadstrackbid="1" class="youar-target" id="youar-456445222"><a href="https://bit.ly/3dRZPGs" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/08/300x250.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>

									</ul>
			</div>

		</aside>

		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright <script>document.write(new Date().getFullYear())</script> Current Publishing. All Rights Reserved. 30 S. Range Line Road • 317.489.4444 • info@youarecurrent.com</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script>(function(){var advanced_ads_ga_UID="UA-18227332-2",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all'/>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=6LcEKNEdAAAAAPrla5nA7K9OjmgnhRDJOmBImSDE&#038;ver=1.12.0' id='recaptcha-lib-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha.min.js?ver=1.12.0' id='recaptcha-v3-js'></script>
<script type='text/javascript' id='recaptcha-v3-js-after'>recaptchav3={"site_key":"6LcEKNEdAAAAAPrla5nA7K9OjmgnhRDJOmBImSDE"}</script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/218.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>//<![CDATA[
var advanced_ads_layer_settings={"layer_class":"youar-layer","placements":[]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/483/public/assets/js/338.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/168/public/assets/js/68.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>//<![CDATA[
var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"youar-sticky","placements":["footer"]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/257/public/assets/js/878.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/660.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/class/ShuffleAdvice.js?ver=0.003' id='shuffleAdviceClass-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/shuffleAdvice.js?ver=0.003' id='shuffleAdvice-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>//<![CDATA[
var Bunyad={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>//<![CDATA[
var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"youar-target","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/237/641.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/237/620.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script>window.advads_admin_bar_items=[{"title":"Advertise with us","type":"ad"},{"title":"Airtron","type":"ad"},{"title":"Leader 2","type":"placement"},{"title":"texting","type":"placement"},{"title":"Newsletter after story","type":"ad"},{"title":"Peterman Heating and Cooling","type":"ad"},{"title":"Union Church Noblesville Noodle Dinner","type":"ad"},{"title":"Community First Bank (Noblesville)","type":"ad"},{"title":"Jeannine Lee Lake","type":"ad"},{"title":"Sheldon Barnes CCS","type":"ad"},{"title":"Sales Rep","type":"ad"},{"title":"Swan - CORRECT AD","type":"ad"},{"title":"Carmel Symphony Orchestra","type":"ad"},{"title":"Synergize","type":"ad"},{"title":"Read Online","type":"ad"},{"title":"Victoria Spartz","type":"ad"},{"title":"Stephanie Flittner for Carmel Clay Schools","type":"ad"},{"title":"Eleven Fifty Academy","type":"ad"}];</script><script>window.advads_ajax_queries=[{"id":"danielle","method":"placement","params":{"inline-css":"","item_adblocker":"id_212393","position":"after","index":2,"tag":"p","xpath":"","cache-busting":"auto","previous_method":"placement","previous_id":"danielle","post":"r0","url_parameter":"\/2022\/10\/05\/adult-baby-store-lawsuit-still-in-court\/","placement_type":"post_content","output":{"class":["youar-danielle"],"placement_id":"danielle"}},"elementid":"youar-5ee99017f5f5e1fdb334267c0b77fd37","blog_id":1}];window.advads_has_ads=[["195492","ad","Advertise with us","off"],["196418","ad","Airtron","off"],["192451","ad","Newsletter after story","off"],["205624","ad","Peterman Heating and Cooling","off"],["219510","ad","Union Church Noblesville Noodle Dinner","off"],["201328","ad","Community First Bank (Noblesville)","off"],["216703","ad","Jeannine Lee Lake","off"],["218063","ad","Sheldon Barnes CCS","off"],["217700","ad","Sales Rep","off"],["180215","ad","Swan - CORRECT AD","off"],["219350","ad","Carmel Symphony Orchestra","off"],["200526","ad","Synergize","off"],["189566","ad","Read Online","off"],["210999","ad","Victoria Spartz","off"],["218647","ad","Stephanie Flittner for Carmel Clay Schools","off"],["218060","ad","Eleven Fifty Academy","off"]];window.advads_ajax_queries_args={"r0":{"id":219531,"author":"382","post_type":"post"}};(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="youar-tracking">var advads_tracking_ads={"1":[195492,196418,192451,205624,219510,201328,216703,218063,217700,180215,219350,200526,189566,210999,218647,218060]};var advads_tracking_urls={"1":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods={"1":"frontend"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/www.youarecurrent.com\/linkout\/"};</script>
</body>
</html>