
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
<title>Zionsville boutique to sell clothes from around the world &bull; Current Publishing</title>


<meta charset="UTF-8"/>


 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://www.youarecurrent.com/xmlrpc.php"/>
	
<link rel="shortcut icon" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon32-1.ico"/>	

<link rel="apple-touch-icon-precomposed" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon-1.png"/>
	

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Joan “Lilly” Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Zionsville boutique to sell clothes from around the world &bull; Current Publishing">
<meta property="og:description" content="Joan “Lilly” Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago.">
<meta property="og:url" content="https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/">
<meta property="og:site_name" content="Current Publishing">
<meta property="article:publisher" content="https://www.facebook.com/currentincarmel">
<meta property="article:section" content="Zionsville Business Local">
<meta property="fb:app_id" content="2079159712132547">
<meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg">
<meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg">
<meta property="og:image:width" content="1078">
<meta property="og:image:height" content="719">
<meta property="og:image:alt" content="Zionsville boutique to sell clothes from around the world">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Zionsville boutique to sell clothes from around the world &bull; Current Publishing">
<meta name="twitter:description" content="Joan “Lilly” Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago.">
<meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.youarecurrent.com/#organization","name":"Current Publishing","url":"https://www.youarecurrent.com","email":"info@youarecurrent.com","address":{"@type":"PostalAddress","streetAddress":"30 S Range Line Rd.","addressLocality":"Carmel","addressRegion":"Indiana","postalCode":"46032","addressCountry":"USA"},"logo":{"@type":"ImageObject","url":"https://www.youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-317-489-4444","contactType":"customer support"},{"@type":"ContactPoint","telephone":"","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.youarecurrent.com/#website","url":"https://www.youarecurrent.com","name":"Current Publishing","publisher":{"@id":"https://www.youarecurrent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#primaryImage","url":"https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg","width":"1078","height":"719"},{"@type":"WebPage","@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#webpage","url":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/","name":"Zionsville boutique to sell clothes from around the world &bull; Current Publishing","datePublished":"2021-04-19T16:51:04-04:00","dateModified":"2021-04-19T16:51:04-04:00","isPartOf":{"@id":"https://www.youarecurrent.com/#website"},"primaryImageOfPage":{"@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Zionsville boutique to sell clothes from around the world &bull; Current Publishing","datePublished":"2021-04-19T16:51:04-04:00","dateModified":"2021-04-19T16:51:04-04:00","author":{"@type":"Person","name":"Jarred Meeks"},"publisher":{"@id":"https://www.youarecurrent.com/#organization"},"description":"Joan \u201cLilly\u201d Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago.","@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#richSnippet","isPartOf":{"@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#webpage"},"image":{"@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Current Publishing &raquo; Feed" href="https://www.youarecurrent.com/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youarecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<!-- youarecurrent.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.youarecurrent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all'/>
<link rel='stylesheet' id='unslider-css-css' href='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/css/993.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/css/982.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ctct_form_styles-css' href='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/style.css?ver=0.003' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/css/responsive.css?ver=0.003' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='https://www.youarecurrent.com/?anchor_obj=618&#038;__custom_css=1&#038;ver=5.5.4' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/js/188.js?ver=1.4.3' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/js/969.js?ver=1.4.3' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/js/601.js?ver=1.4.3' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/510/280/701/218.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>//<![CDATA[
var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/54/public/assets/js/724.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/168/public/assets/js/68.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/510/59/701/63.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/993.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.4' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.youarecurrent.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.youarecurrent.com/wp-json/wp/v2/posts/202194"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youarecurrent.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youarecurrent.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.4"/>
<link rel='shortlink' href='https://www.youarecurrent.com/?p=202194'/>
<link rel="alternate" type="application/json+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F&#038;format=xml"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="youar-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
		<link rel="amphtml" href="https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/amp/"><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style>ins.adsbygoogle{background-color:transparent;padding:0}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18227332-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-18227332-2');</script>

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Current Publishing"/>
  <meta property="og:title" content="Zionsville boutique to sell clothes from around the world"/>
  <meta property="og:url" content="https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Joan “Lilly” Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago.
The Lilly’s Wearable Art storefront is set to open May 1 at 110 N. Main St., though Carney said a soft opening might happen earlier. The boutique will be the seco"/>
  <meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg"/>
  <meta property="og:image:url" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg"/>
  <meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg"/>
  <meta property="article:published_time" content="2021-04-19T16:51:04-04:00"/>
  <meta property="article:modified_time" content="2021-04-19T16:51:04-04:00"/>
  <meta property="og:updated_time" content="2021-04-19T16:51:04-04:00"/>
  <meta property="article:section" content="Zionsville Business Local"/>
  <meta property="article:publisher" content="https://www.facebook.com/currentincarmel"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Zionsville boutique to sell clothes from around the world"/>
  <meta name="twitter:url" content="https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/"/>
  <meta name="twitter:description" content="Joan “Lilly” Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago.
The Lilly’s Wearable Art storefront is set to open May 1 at 110 N. Main St., though Carney said a soft opening might happen earlier. The boutique will be the seco"/>
  <meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	
<!--[if lt IE 9]>
<script src="https://www.youarecurrent.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-202194 single-format-standard page-builder ctct-smart-mag right-sidebar full has-nav-dark aa-prefix-youar-">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.youarecurrent.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div style="float: right; " id="youar-1985782019"><a data-bid="1" href="https://www.youarecurrent.com/linkout/195492" rel="nofollow"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/10/advertise.png" alt="" width="140" height="25" style=" max-width: 100%; height: auto;"/></a></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.youarecurrent.com/" title="Current Publishing" rel="home" class">
		
														
								
				<img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb-1.png" class="logo-image" alt="Current Publishing" data-at2x="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"/>
					 
						
		</a>				</div>
				
									
					<div class="right">
					<a data-bid="1" href="https://www.youarecurrent.com/linkout/196418" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/11/1.png" alt="" width="720" height="90" style=" max-width: 100%; height: auto;"/></a>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="sticky-logo"><a href="https://www.youarecurrent.com/"><img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb43-1.png"/></a></li><li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li id="menu-item-49620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li id="menu-item-49622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li id="menu-item-49619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li id="menu-item-152760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li id="menu-item-49627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li id="menu-item-49629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li id="menu-item-49626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li id="menu-item-49628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li id="menu-item-152759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li id="menu-item-49633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li id="menu-item-49635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li id="menu-item-49632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li id="menu-item-49634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li id="menu-item-152758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li id="menu-item-49674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li id="menu-item-49673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li id="menu-item-49675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li id="menu-item-152757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li id="menu-item-49685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li id="menu-item-152756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li id="menu-item-49690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li id="menu-item-49692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li id="menu-item-49691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li id="menu-item-152755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li id="menu-item-49682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li id="menu-item-49680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li id="menu-item-49681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li id="menu-item-49650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-49648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-49647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li id="menu-item-151148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a href="/">More</a>
<ul class="sub-menu">
	<li id="menu-item-193799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-49658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li id="menu-item-159616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li id="menu-item-193800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li id="menu-item-49657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li id="menu-item-49679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li id="menu-item-49656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li id="menu-item-190818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li id="menu-item-190821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li id="menu-item-185191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li id="menu-item-49671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li id="menu-item-49666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-49660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li id="menu-item-49661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li id="menu-item-49672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li id="menu-item-48995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
		<li id="menu-item-48993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertise</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-199732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199732"><a href="https://www.youarecurrent.com/tag/covid19/">COVID-19</a></li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-categories-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a href="/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertise</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199732"><a href="https://www.youarecurrent.com/tag/covid19/">COVID-19</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/zionsville/"><span itemprop="title">Current in Zionsville</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/"><span itemprop="title">Zionsville Business Local</span></a></span><span class="delim">&raquo;</span><span class="current">Zionsville boutique to sell clothes from around the world</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-202194" class="post-202194 post type-post status-publish format-standard has-post-thumbnail category-zionsvillebusinesslocal" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys.jpg" title="Zionsville boutique to sell clothes from around the world" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="Zionsville boutique to sell clothes from around the world" srcset="https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys-702x336.jpg 702w, https://www.youarecurrent.com/wp-content/uploads/2021/04/CIZ-0420-COM-Lillys-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px"/>					
										
												
				</a>
								
										
					<div class="caption">Joan “Lilly” Carney will open her new boutique, Lilly’s Wearable Art, May 1.</div>
						
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Zionsville boutique to sell clothes from around the world			</h1>
			
			<a href="https://www.youarecurrent.com/2021/04/19/zionsville-boutique-to-sell-clothes-from-around-the-world/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.youarecurrent.com/author/jarredmeeks/" title="Posts by Jarred Meeks" rel="author">Jarred Meeks</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-04-19T16:51:04-04:00" title="2021-04-19" itemprop="datePublished">April 19, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/" rel="category tag">Zionsville Business Local</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<div class="youar-349af036ac1b02d3e958b6edeebee3b4 youar-leader-2" id="youar-349af036ac1b02d3e958b6edeebee3b4"></div><p class="p1">Joan “Lilly” Carney, a Carmel resident, will open a new Zionsville boutique in May after moving her business to her home four years ago.</p>
<p class="p1">The Lilly’s Wearable Art storefront is set to open May 1 at 110 N. Main St., though Carney said a soft opening might happen earlier. The boutique will be the second she has operated in Zionsville.</p>
<p class="p1">In 1992, Carney opened her first store, Lilly’s Boutique, and moved operations to her house four years ago. But because of the COVID-19 pandemic, she said she began to miss interacting with customers on a more frequent basis.</p>
<p class="p1">“I said to myself, ‘I’m too social and love doing this too much to do this one day a week,’” Carney said. “I don’t want to see myself in the mirror every time I turn around, saying, ‘What are you doing here?’ So I ended up thinking of opening the store.”</p>
<p class="p1">As she did with her first business, Carney plans to find clothes for her boutique by traveling to different nations and selecting individual pieces to sell at her store, but she has not left the country during the pandemic.</p>
<p class="p1">“I would go to different countries overseas to search for artisans and to just learn about different cultures,” Carney said.</p>
<p class="p1">The boutique will sell items from Africa, Thailand, Scotland and Ireland, among other nations. Carney said the store is “like a story” of her travels around the world.</p>
<p class="p1">Carney also carries clothing, jewelry, purses and other items created by local artisans. She also hosts trunk shows, the next of which is scheduled for June 19. The show will benefit the Indianapolis Symphony Orchestra and will be held at the Nest, an event center in Greenwood. Tickets are available. To purchase tickets, call Carney at 317-733-9061.</p>
<p class="p1">“I have a passion to help artisans because they have a very difficult time with their talent earning a living,” Carney said.</p>
<p class="p1">Carney’s ultimate goal is to offer timeless pieces that customers can wear long after trends have faded.</p>
<p class="p1">“I care about timeless fashion,” she said. “People often say to me today, ‘I’m still getting compliments on the thing I bought from you the first year you were in business.’ And I say, ‘I’m not surprised because my clothes are not trendy. They’re timeless, and they’re artistic and creative.’”</p>
<div class="youar-newsletter" style="margin-left: auto; margin-right: auto; text-align: center; " id="youar-864508519"><hr/>
<div data-form-id="191925" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-191925 has-recaptcha" id="ctct-form-940484729" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" style="color: #494949;"><div>
<p><img loading="lazy" class="aligncenter" src="https://www.youarecurrent.com/wp-content/uploads/2020/06/2020CurrentMorningBriefing.png" alt="Current Morning Briefing Logo" width="350" height="108"/></p>
<p style="text-align: center">Stay CURRENT with our daily newsletter (M-F) and breaking news alerts delivered to your inbox for free!</p>
</div>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #494949;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3473412836">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3473412836"/></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top" style="color: #494949;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_219411158">First Name </label></span><input type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90" value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_219411158"/></p><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_0" value="1938370449" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_0">Morning Briefing</label></span><br/><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_1" value="1267319244" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_1">Entertainment</label></span><br/><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_2" value="1507137513" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_2">Food/Dining</label></span><br/><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_3" value="1492825975" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_3">Breaking News</label></span></fieldset></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Current Publishing. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LfHHSUTAAAAAMUQc8rOiM0hIki_UjwfJ2XCJIvF" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="191925"/><input type="hidden" name="ctct-verify" value="JnbfjfMzAZbRF7wQwMrtgFAwP"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1618881768"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" style="font-size: 12px; color: #ffffff; background-color: #dd3333;" value="I want to stay CURRENT!" placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_1949814592"/></p><div class="ctct-disclosure" style="color: #494949"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Current Publishing, 30 S. Range Line Road, Carmel, IN, 46032, https://www.youarecurrent.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl="https://www.youarecurrent.com/wp-admin/admin-ajax.php";</script></div>
</div>
		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F&amp;media=https%3A%2F%2Fwww.youarecurrent.com%2Fwp-content%2Fuploads%2F2021%2F04%2FCIZ-0420-COM-Lillys.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F&amp;name=Zionsville+boutique+to+sell+clothes+from+around+the+world" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Zionsville%20boutique%20to%20sell%20clothes%20from%20around%20the%20world&amp;body=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F04%2F19%2Fzionsville-boutique-to-sell-clothes-from-around-the-world%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.youarecurrent.com/2021/04/19/counterstrike-bringing-elite-table-tennis-products-to-the-everyman/" rel="prev">CounterStrike makes table tennis more affordable for average players</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.youarecurrent.com/2021/04/19/civic-theatres-schedule-includes-4-previously-postponed-productions/" rel="next">Civic Theatre’s schedule includes 4 previously postponed productions</a></span>		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.youarecurrent.com/2021/04/06/the-lemon-bar-to-reopen-in-may/" title="The Lemon Bar to reopen in May" class="image-link">
						<img width="166" height="140" src="https://www.youarecurrent.com/wp-content/uploads/2017/04/CIZ-DOUGH-0418-Lemon-Bar.jpg" class="image wp-post-image" alt="" loading="lazy" title="The Lemon Bar to reopen in May" srcset="https://www.youarecurrent.com/wp-content/uploads/2017/04/CIZ-DOUGH-0418-Lemon-Bar.jpg 1123w, https://www.youarecurrent.com/wp-content/uploads/2017/04/CIZ-DOUGH-0418-Lemon-Bar-245x206.jpg 245w, https://www.youarecurrent.com/wp-content/uploads/2017/04/CIZ-DOUGH-0418-Lemon-Bar-768x647.jpg 768w, https://www.youarecurrent.com/wp-content/uploads/2017/04/CIZ-DOUGH-0418-Lemon-Bar-720x607.jpg 720w" sizes="(max-width: 166px) 100vw, 166px"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-04-06T16:57:40-04:00" itemprop="datePublished" class="meta-item">April 6, 2021</time><span class="meta-item comments"><a href="https://www.youarecurrent.com/2021/04/06/the-lemon-bar-to-reopen-in-may/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.youarecurrent.com/2021/04/06/the-lemon-bar-to-reopen-in-may/" title="The Lemon Bar to reopen in May">The Lemon Bar to reopen in May</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.youarecurrent.com/2021/03/03/zionsville-chamber-of-commerce-starts-chamber-chat-podcast/" title="Zionsville Chamber of Commerce starts ‘Chamber Chat’ podcast" class="image-link">
						<img width="214" height="140" src="https://www.youarecurrent.com/wp-content/uploads/2019/11/Allyson-Gutwein-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Zionsville Chamber of Commerce starts ‘Chamber Chat’ podcast"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-03-03T16:39:10-05:00" itemprop="datePublished" class="meta-item">March 3, 2021</time><span class="meta-item comments"><a href="https://www.youarecurrent.com/2021/03/03/zionsville-chamber-of-commerce-starts-chamber-chat-podcast/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.youarecurrent.com/2021/03/03/zionsville-chamber-of-commerce-starts-chamber-chat-podcast/" title="Zionsville Chamber of Commerce starts ‘Chamber Chat’ podcast">Zionsville Chamber of Commerce starts ‘Chamber Chat’ podcast</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.youarecurrent.com/2021/02/24/town-officials-rll-to-close-on-nearly-3-million-project/" title="Town officials close to approving RLL headquarters" class="image-link">
						<img width="214" height="140" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CIZ-1013-COVER-RLL-cover-pic-214x140.jpg" class="image wp-post-image" alt="" loading="lazy" title="Town officials close to approving RLL headquarters"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-02-24T15:48:26-05:00" itemprop="datePublished" class="meta-item">February 24, 2021</time><span class="meta-item comments"><a href="https://www.youarecurrent.com/2021/02/24/town-officials-rll-to-close-on-nearly-3-million-project/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.youarecurrent.com/2021/02/24/town-officials-rll-to-close-on-nearly-3-million-project/" title="Town officials close to approving RLL headquarters">Town officials close to approving RLL headquarters</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
								</div>
	
				
		</div>
		
		
	

		<aside class="col-4 sidebar">

					<div class="">
                <div class="section-head cat-text-612">Follow us on Social Media</div>
                <div id="custom_html-4" class="widget_text foo widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-link-table row-direction">
    <div class="row-one">
        <div class="social-link-item"><a href="https://www.facebook.com/currentincarmel/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelFB-200x200.png" title="Current in Carmel Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinfishers/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersFB-200x200.png" title="Current in Fishers Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentingeist"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistFB-200x200.png" title="Current in Geist Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinnoblesville/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleFB-200x200.png" title="Current in Noblesville Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinwestfield/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldFB-200x200.png" title="Current in Westfield Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinzionsville"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleFB-200x200.png" title="Current in Zionsville Facebook" width="35" height="35"/></a></div>
    </div>
    <div class="row-two">
        <div class="social-link-item"><a href="https://twitter.com/CI_Carmel"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelTW.png" title="Current in Carmel Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Fishers"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersTW.png" title="Current in Fishers Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/currentingeist"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistTW.png" title="Current in Geist Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Noblesville/"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleTW.png" title="Current in Noblesville Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Westfield"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldTW.png" title="Current in Westfield Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Zionsville"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleTW.png" title="Current in Zionsville Twitter" width="35" height="30"/></a></div>
    </div>
</div></div></div>                <ul class="commercial-block">

				<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/201923" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/04/Witham_AnsonConvenient_300x250_021220.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/199335" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/01/68556-ACDJ_CurrentMag_300x250_Open.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/180215" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2019/07/8-Creating-Successful-Business-at-a-Distance-1.gif" alt="" width="336" height="280" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/202183" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/04/20210420_GymGuys.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/200033" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/02/community-first.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/198170" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/IU-BounceBack.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/200526" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/synergize.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/201535" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/20210330_HoosierMobilitySideBar.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/189566"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/04/WebLink.jpg" alt="" width="300" height="185" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/198545" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/01/20210105_TaftStreetInteriors.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li id="media_image-5" class="widget widget_media_image"><a href="https://www.youarecurrent.com/morning-briefing/"><img width="310" height="96" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/2020CurrentMorningBriefing_new.png" class="image wp-image-195419  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></li>

				</ul>

			</div>

		</aside>

		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright <script>document.write(new Date().getFullYear())</script> Current Publishing. All Rights Reserved. 30 S. Range Line Road • 317.489.4444 • info@youarecurrent.com</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script>var advanced_ads_ga_UID='UA-18227332-2';var advanced_ads_ga_anonymIP=true;advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>//<![CDATA[
var advanced_ads_layer_settings={"layer_class":"youar-layer","placements":[]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/483/public/assets/js/338.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>//<![CDATA[
var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"youar-sticky","placements":["vpay"]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/257/public/assets/js/878.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/class/ShuffleAdvice.js?ver=0.003' id='shuffleAdviceClass-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/shuffleAdvice.js?ver=0.003' id='shuffleAdvice-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>//<![CDATA[
var Bunyad={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/68.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script>window.advads_passive_placements={"leader-2_1":{"type":"group","id":919,"elementid":["youar-349af036ac1b02d3e958b6edeebee3b4"],"ads":{"197331":{"id":197331,"title":"Moments to Momentum podcast","expiry_date":0,"visitors":[],"content":"<a data-bid=\"1\" href=\"https:\/\/www.youarecurrent.com\/linkout\/197331\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/www.youarecurrent.com\/wp-content\/uploads\/2020\/12\/20201124MomentsToMomentumDefault-1.png\" alt=\"\"  srcset=\"https:\/\/www.youarecurrent.com\/wp-content\/uploads\/2020\/12\/20201124MomentsToMomentumDefault-1.png 728w, https:\/\/www.youarecurrent.com\/wp-content\/uploads\/2020\/12\/20201124MomentsToMomentumDefault-1-351x43.png 351w\" sizes=\"(max-width: 728px) 100vw, 728px\" width=\"728\" height=\"90\"  style=\" max-width: 100%; height: auto;\" \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","day_indexes":[1,2,5,6,0],"tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"197522":{"id":197522,"title":"Moments to Momentum Show","expiry_date":0,"visitors":[],"content":"<a data-bid=\"1\" href=\"https:\/\/www.youarecurrent.com\/linkout\/197522\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/www.youarecurrent.com\/wp-content\/uploads\/2020\/11\/20210414MomentsToMomentumShow.png\" alt=\"\"  srcset=\"https:\/\/www.youarecurrent.com\/wp-content\/uploads\/2020\/11\/20210414MomentsToMomentumShow.png 728w, https:\/\/www.youarecurrent.com\/wp-content\/uploads\/2020\/11\/20210414MomentsToMomentumShow-351x43.png 351w\" sizes=\"(max-width: 728px) 100vw, 728px\" width=\"728\" height=\"90\"  style=\" max-width: 100%; height: auto;\" \/><\/a>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","day_indexes":[3,4],"tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":919,"name":"Moments to Momentum","weights":{"197522":10,"197331":10},"type":"default","ordered_ad_ids":[197331,197522],"ad_count":1},"placement_info":{"type":"post_top","name":"Leader 2","item":"group_919","id":"leader-2"},"test_id":null,"group_wrap":[{"before":"<div class=\"youar-leader-2\" id=\"youar-728627745\">","after":"<\/div>"}],"inject_before":[""]}};window.advads_has_ads=[["195492","ad",null],["196418","ad",null],["192451","ad",null],["201923","ad",null],["199335","ad",null],["180215","ad",null],["202183","ad",null],["200033","ad",null],["198170","ad",null],["200526","ad",null],["201535","ad",null],["189566","ad",null],["198545","ad",null]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script type="text/javascript">var advads_tracking_ads={"1":[195492,196418,192451,201923,199335,180215,202183,200033,198170,200526,201535,189566,198545]};var advads_tracking_urls={"1":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"frontend"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/www.youarecurrent.com\/linkout\/"};var advads_gatracking_allads={"1":{"202183":{"title":"GymGuyz","target":"https:\/\/www.gymguyz.com\/indianapolis\/?utm_source=youarecurrent"},"201925":{"title":"Witham ER","target":"https:\/\/www.withamatanson.com\/?utm_source=zvillecurrent&utm_medium=cpm&utm_campaign=Anson&utm_content=ER"},"201923":{"title":"Witham Convenient","target":"https:\/\/www.withamatanson.com\/?utm_source=zvillecurrent&utm_medium=cpm&utm_campaign=Anson&utm_content=Convenienth"},"201773":{"title":"Centier Bank","target":"http:\/\/www.centier.com\/homeequity"},"201328":{"title":"Community First Bank (Noblesville)","target":"https:\/\/www.cfbindiana.com\/?utm_source=current&utm_medium=website&utm_campaign=noblesville"},"201535":{"title":"Hoosier Mobility","target":"https:\/\/www.hoosiermobility.com\/contact-mobility-solutions\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"200652":{"title":"Current SBG (3)","target":"https:\/\/www.youarecurrent.com\/currentsbg\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentSBG"},"200651":{"title":"Current SBG (2)","target":"https:\/\/www.youarecurrent.com\/currentsbg\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentSBG"},"200647":{"title":"Current SBG (1)","target":"https:\/\/www.youarecurrent.com\/currentsbg\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentSBG"},"200594":{"title":"Sycamore Reserve","target":"https:\/\/www.sycamorereserve.com\/l\/4a9c8a1d-ef16-4414-8a16-1910db74fa8f"},"200526":{"title":"Synergize","target":"https:\/\/synergizeindy.com\/2021-overview-2\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"200458":{"title":"Eco Realty Group","target":"https:\/\/ecorealtypartners.com\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"200033":{"title":"Community First Bank","target":"https:\/\/www.cfbindiana.com\/?utm_source=current&utm_medium=website&utm_campaign=westfield"},"199335":{"title":"Academy CDJR","target":"https:\/\/www.academyjeep.com\/search\/new-chrysler-dodge-jeep-ram-tipton-in\/?cy=46072&tp=new&utm_source=MAN&utm_medium=Current&utm_campaign=2.21&utm_content=Inventory"},"199015":{"title":"YogaSIX","target":"https:\/\/www.yogasix.com\/location\/carmel\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"198545":{"title":"Taft Street Interiors","target":"https:\/\/www.taftstreetinteriors.com\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"198522":{"title":"Edward Jones \u2013 Justin Rich","target":"http:\/\/www.edwardjones.com\/justin-rich"},"198170":{"title":"Hays + Sons","target":"https:\/\/haysandsons.com\/contact\/contact-indianapolis\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"197738":{"title":"Button Dodge Sidebar","target":"https:\/\/www.buttondodge.com\/all-inventory\/index.htm?promotionId=6019c6f4cd717977852170ea"},"197522":{"title":"Moments to Momentum Show","target":"http:\/\/www.momentstomomentum.com\/"},"197331":{"title":"Moments to Momentum podcast","target":"http:\/\/www.momentstomomentum.com\/"},"196418":{"title":"Airtron","target":"https:\/\/www.airtronindy.com\/purchase-filters\/#\/products\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"196299":{"title":"Witham \u2013 Stay Safe","target":"https:\/\/www.witham.org\/?utm_source=current&utm_medium=cpm&utm_campaign=SafeForYou"},"195492":{"title":"Advertise with us","target":"https:\/\/www.youarecurrent.com\/advertise\/"},"192451":{"title":"Newsletter after story","target":false},"190887":{"title":"Voluntary pay","target":"http:\/\/youarecurrent.com\/vpay\/"},"189566":{"title":"Read Online","target":"https:\/\/www.youarecurrent.com\/read-online\/"},"180215":{"title":"Swan - CORRECT AD","target":"https:\/\/swansoftwaresolutions.com\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"}}};var advads_gatracking_anonym=true;</script>
</body>
</html>