
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
<title>Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz &bull; Current Publishing</title>


<meta charset="UTF-8"/>


 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://www.youarecurrent.com/xmlrpc.php"/>
	
<link rel="shortcut icon" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon32-1.ico"/>	

<link rel="apple-touch-icon-precomposed" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon-1.png"/>
	

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner’s"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz &bull; Current Publishing">
<meta property="og:description" content="Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner’s">
<meta property="og:url" content="https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/">
<meta property="og:site_name" content="Current Publishing">
<meta property="article:publisher" content="https://www.facebook.com/currentincarmel">
<meta property="article:section" content="Fishers Cover Stories">
<meta property="fb:app_id" content="2079159712132547">
<meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg">
<meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg">
<meta property="og:image:width" content="1078">
<meta property="og:image:height" content="712">
<meta property="og:image:alt" content="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz &bull; Current Publishing">
<meta name="twitter:description" content="Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner’s">
<meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.youarecurrent.com/#organization","name":"Current Publishing","url":"https://www.youarecurrent.com","email":"info@youarecurrent.com","address":{"@type":"PostalAddress","streetAddress":"30 S Range Line Rd.","addressLocality":"Carmel","addressRegion":"Indiana","postalCode":"46032","addressCountry":"USA"},"logo":{"@type":"ImageObject","url":"https://www.youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-317-489-4444","contactType":"customer support"},{"@type":"ContactPoint","telephone":"","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.youarecurrent.com/#website","url":"https://www.youarecurrent.com","name":"Current Publishing","publisher":{"@id":"https://www.youarecurrent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#primaryImage","url":"https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg","width":"1078","height":"712"},{"@type":"WebPage","@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#webpage","url":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/","name":"Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz &bull; Current Publishing","datePublished":"2022-08-11T16:26:26-04:00","dateModified":"2022-08-11T16:26:26-04:00","isPartOf":{"@id":"https://www.youarecurrent.com/#website"},"primaryImageOfPage":{"@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz &bull;","datePublished":"2022-08-11T16:26:26-04:00","dateModified":"2022-08-11T16:26:26-04:00","author":{"@type":"Person","name":"Taylor Dixon"},"publisher":{"@id":"https://www.youarecurrent.com/#organization"},"description":"Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner\u2019s","@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#richSnippet","isPartOf":{"@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#webpage"},"image":{"@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Current Publishing &raquo; Feed" href="https://www.youarecurrent.com/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youarecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<!-- youarecurrent.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="youar-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.youarecurrent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ctct_form_styles-css' href='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/style.css?ver=0.003' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/css/responsive.css?ver=0.003' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://www.youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all'/>
<style id='yarpp-thumbnails-inline-css' type='text/css'>.yarpp-thumbnails-horizontal .yarpp-thumbnail{width:178px;height:187px;margin:5px;margin-left:0px}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:168px;height:137px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{margin:7px;margin-top:0px;width:168px}.yarpp-thumbnail-default>img{min-height:137px;min-width:168px}</style>
<link rel='stylesheet' id='custom-css-css' href='https://www.youarecurrent.com/?anchor_obj=627&#038;__custom_css=1&#038;ver=5.5.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>//<![CDATA[
var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/54/public/assets/js/724.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/510/59/701/63.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.5' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.youarecurrent.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.youarecurrent.com/wp-json/wp/v2/posts/217726"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youarecurrent.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youarecurrent.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.5"/>
<link rel='shortlink' href='https://www.youarecurrent.com/?p=217726'/>
<link rel="alternate" type="application/json+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F&#038;format=xml"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="youar-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
		<link rel="amphtml" href="https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/amp/"><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style>ins.adsbygoogle{background-color:transparent;padding:0}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18227332-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-18227332-2');</script>
<meta name="facebook-domain-verification" content="o55xmf5nkmyg6ehmfukhbvzw4vxgm8"/>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Current Publishing"/>
  <meta property="og:title" content="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz"/>
  <meta property="og:url" content="https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner’s Hamburgers in Elwood and talked to muralist Theodore Winters. Throughout the day, Winters had been getting honks and waves from law enforcement offic"/>
  <meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg"/>
  <meta property="og:image:url" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg"/>
  <meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg"/>
  <meta property="article:published_time" content="2022-08-11T16:26:26-04:00"/>
  <meta property="article:modified_time" content="2022-08-11T16:26:26-04:00"/>
  <meta property="og:updated_time" content="2022-08-11T16:26:26-04:00"/>
  <meta property="article:section" content="Fishers Cover Stories"/>
  <meta property="article:publisher" content="https://www.facebook.com/currentincarmel"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz"/>
  <meta name="twitter:url" content="https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/"/>
  <meta name="twitter:description" content="Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner’s Hamburgers in Elwood and talked to muralist Theodore Winters. Throughout the day, Winters had been getting honks and waves from law enforcement offic"/>
  <meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	
<!--[if lt IE 9]>
<script src="https://www.youarecurrent.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-217726 single-format-standard page-builder ctct-smart-mag right-sidebar full has-nav-dark aa-prefix-youar-">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.youarecurrent.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div style="float: right; " id="youar-585305823" data-advadstrackid="195492" data-advadstrackbid="1" class="youar-target"><a href="https://www.youarecurrent.com/advertise/" rel="nofollow" class="adv-link"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/10/Advertise-copy.png" alt="" width="250" height="25" style=" max-width: 100%; height: auto;"/></a></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.youarecurrent.com/" title="Current Publishing" rel="home" class">
		
														
								
				<img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb-1.png" class="logo-image" alt="Current Publishing" data-at2x="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"/>
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div data-advadstrackid="196418" data-advadstrackbid="1" class="youar-target" id="youar-1681841397"><a href="https://www.airtronindy.com/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/11/Estimator-Current-Banner-Ad-July-2022.gif" alt="" width="720" height="90" style=" max-width: 100%; height: auto;"/></a></div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="sticky-logo"><a href="https://www.youarecurrent.com/"><img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb43-1.png"/></a></li><li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li id="menu-item-49620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li id="menu-item-49622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li id="menu-item-49619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li id="menu-item-152760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li id="menu-item-49627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li id="menu-item-49629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li id="menu-item-49626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li id="menu-item-49628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li id="menu-item-152759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li id="menu-item-49633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li id="menu-item-49635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li id="menu-item-49632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li id="menu-item-49634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li id="menu-item-152758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li id="menu-item-49674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li id="menu-item-49673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li id="menu-item-49675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li id="menu-item-152757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li id="menu-item-49685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li id="menu-item-152756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li id="menu-item-49690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li id="menu-item-49692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li id="menu-item-49691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li id="menu-item-152755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li id="menu-item-49682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li id="menu-item-49680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li id="menu-item-49681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li id="menu-item-49650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-49648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-49647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li id="menu-item-151148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-193799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-49658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li id="menu-item-159616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li id="menu-item-193800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li id="menu-item-49657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li id="menu-item-49679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li id="menu-item-49656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li id="menu-item-190818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li id="menu-item-190821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li id="menu-item-185191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li id="menu-item-49671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li id="menu-item-49666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-49660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li id="menu-item-49661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li id="menu-item-49672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li id="menu-item-202372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-categories-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/fishers/"><span itemprop="title">Current in Fishers</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/"><span itemprop="title">Fishers Cover Stories</span></a></span><span class="delim">&raquo;</span><span class="current">Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-217726" class="post-217726 post type-post status-publish format-standard has-post-thumbnail category-fisherscoverstories" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web.jpg" title="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web-702x336.jpg 702w, https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-pic-1._web-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px"/>					
										
												
				</a>
								
										
					<div class="caption">Noah Shahnavaz’s Indiana Law Enforcement Academy graduation photo. (Photo courtesy of Wayne Julian from the Indiana Law Enforcement Academy)</div>
						
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Remembering a fallen hero: Friends share memories of slain Elwood Police Dept. Officer Noah Shahnavaz			</h1>
			
			<a href="https://www.youarecurrent.com/2022/08/11/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.youarecurrent.com/author/taylordixon/" title="Posts by Taylor Dixon" rel="author">Taylor Dixon</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-08-11T16:26:26-04:00" title="2022-08-11" itemprop="datePublished">August 11, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/" rel="category tag">Fishers Cover Stories</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<div class="youar-leader-2 youar-target" id="youar-1924793376" data-advadstrackid="211305" data-advadstrackbid="1"><a href="https://www.metronet.com/?utm_source=CurrentPublishing&#038;utm_medium=WebBanner&#038;utm_campaign=YouAreCurrent" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.youarecurrent.com/wp-content/uploads/2022/02/MET22_068755_Static-v2_720x901.png" alt="" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/02/MET22_068755_Static-v2_720x901.png 1440w, https://www.youarecurrent.com/wp-content/uploads/2022/02/MET22_068755_Static-v2_720x901-351x44.png 351w, https://www.youarecurrent.com/wp-content/uploads/2022/02/MET22_068755_Static-v2_720x901-1078x135.png 1078w, https://www.youarecurrent.com/wp-content/uploads/2022/02/MET22_068755_Static-v2_720x901-768x96.png 768w" sizes="(max-width: 1440px) 100vw, 1440px" width="720" height="90" style=" max-width: 100%; height: auto;"/></a></div><p class="p1">Hours before Elwood Police Dept. Officer Noah Shahnavaz was fatally shot during a traffic stop in Madison County, he pulled up to the side of Joyner’s Hamburgers in Elwood and talked to muralist Theodore Winters. Throughout the day, Winters had been getting honks and waves from law enforcement officers who drove by a mural he was painting of a giant American flag on the building.</p>
<p class="p1">That is why officer Shahnavaz, a 2016 Fishers High School graduate, stopped in front of the mural &#8212; to tell Winters how much he liked his artwork.</p><div class="youar-d77a6cd29ff23a3e96d5d64237e0d04c youar-danielle" id="youar-d77a6cd29ff23a3e96d5d64237e0d04c"></div>
<p class="p1">“Thank you for your service,” Winters, 29, told Shahnavaz. “I said, ‘Every time you drive by this, I want you to know that people my age still care about your service. Thank you for being a police officer.’ He looked at me and he said, ‘I love my job. I love what I do. And I love being a cop.’ And he smiled and he drove away.”</p>
<p class="p1">Shahnavaz, 24, was fatally shot a few hours later after making a traffic stop July 31 in Madison County. He was laid to rest Aug.6 at Crown Hill Cemetery in Indianapolis.</p>
<div id="attachment_217730" style="width: 1088px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-217730" loading="lazy" class="size-full wp-image-217730" src="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-band-pic-3.jpg" alt="" width="1078" height="718" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-band-pic-3.jpg 1078w, https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-band-pic-3-351x234.jpg 351w, https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-band-pic-3-768x512.jpg 768w" sizes="(max-width: 1078px) 100vw, 1078px"/><p id="caption-attachment-217730" class="wp-caption-text">Elwood Police Dept. Officer Noah Shahnavaz, a Fishers High School graduate, participates in drumline. (Photo curtesy<br/>of Brian Brosmer)</p></div>
<p class="p1">Friends and acquaintances, such as former FHS classmate Sammie Marcotte, have fond memories of the fallen officer. Marcotte, who participated in marching band and drumline with Shahnavaz, remembers his smile, contagious laugh and kind personality.</p>
<p class="p1">“We got into our fair share of shenanigans back then,” Marcotte said. “There were a handful of times where he would start (a) baseball (game) in the back percussion room, and we would be late to band class because we had to finish up the game and we would all be cracking up laughing because his laugh was so funny. And it was moments like that that we remember him by.”</p>
<p class="p1">Marcotte also attended prom with Shahnavaz.</p>
<p class="p1">“It’s how every person wants their prom to go,” she said. “It was the limo and the dinner and dancing with good friends and good company, and his laugh and the way that he carried himself made that night unforgettable.”</p>
<p class="p1">Marcotte also said Shahnavaz was a huge Purdue University and Pittsburgh Penguins hockey fan. Marcotte said he loved watching games with his family, who meant everything to him.</p>
<p class="p1">Chris Dalton, Shahnavaz’s best high school friend from drumline, said he also got into occasional mischief with Shahnavaz, recalling being pulled over for driving a go-kart on a public street shortly after Shahnavaz had gotten his driver’s license.</p>
<p class="p1">“He was so full of energy and had a huge smile on his face all the time. He was kind of a class clown,” Dalton said. “We definitely got in lots of trouble together,” Dalton said.</p>
<p class="p1">Dalton also said Shahnavaz, who was also a U.S. Army veteran, always wanted to be a law enforcement officer.</p><div class="youar-texting youar-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="youar-1936306154" data-advadstrackid="215114" data-advadstrackbid="1"><a href="https://lineoutaesthetics.com/august-promo/?utm_source=currentincarmel&#038;utm_medium=display&#038;utm_campaign=2022bsmnt&#038;utm_term=bannerad&#038;utm_content=summeredition" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.youarecurrent.com/wp-content/uploads/2022/06/20220802_LineOutWeb.jpg" alt="" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/06/20220802_LineOutWeb.jpg 1200w, https://www.youarecurrent.com/wp-content/uploads/2022/06/20220802_LineOutWeb-351x146.jpg 351w, https://www.youarecurrent.com/wp-content/uploads/2022/06/20220802_LineOutWeb-1078x449.jpg 1078w, https://www.youarecurrent.com/wp-content/uploads/2022/06/20220802_LineOutWeb-768x320.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" width="1200" height="500" style=" max-width: 100%; height: auto;"/></a></div>
<p class="p1">“I want people to remember him as a person that was just willing to serve his community,” Dalton said. “He wanted to protect &#8212; that&#8217;s what he wanted to do. He wanted to be there for the members of his community to help out.”</p>
<p class="p1">After high school, Shahnavaz served in the Army’s 591st Military Police Company, where he was awarded the Air Assault Badge and was deployed to the Middle East from June 2017 to February 2018, according to his obituary. After being discharged from the military, he became a police officer for the Elwood Police Dept. and attended the Indiana Law Enforcement Academy. He graduated in April.</p>
<div id="attachment_217731" style="width: 1088px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-217731" loading="lazy" class="size-full wp-image-217731" src="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-2.jpg" alt="" width="1078" height="719" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-2.jpg 1078w, https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-2-351x234.jpg 351w, https://www.youarecurrent.com/wp-content/uploads/2022/08/CIF-cover-ILEA-2-768x512.jpg 768w" sizes="(max-width: 1078px) 100vw, 1078px"/><p id="caption-attachment-217731" class="wp-caption-text">Elwood Police Dept. Officer Noah Shahnavaz right, greets kids at the Indiana Law Enforcement Academy. (Photo courtesy of Wayne Julian from the Indiana Law Enforcement Academy)</p></div>
<p class="p1">Indiana Law Enforcement Academy Capt. Mark Bridge said Shahnavaz excelled academically and was well-respected by peers.</p>
<p class="p1">“Noah was an exemplary young man and recruit while he was here, and the law enforcement field is going to miss him,” Bridge said.</p>
<p class="p1">Another friend from the law enforcement academy who graduated with Shahnavaz, Abigail Leath, who is now an officer with the Anderson Police Dept., said Shahnavaz did well at the academy. She recalled times he would be unsure how he would perform during a test and then score in the high 90s.</p>
<p class="p1">Leath said Shahnavaz made an indelible impact on her life.</p>
<p class="p1">“He taught me so much about life and then also police work,” Leath said. “He would want people to live their life to the fullest and laugh as much as he did. I would say no time with Noah would have ever been enough, but if you have somebody in your life that you love, I would say, hold him close, that&#8217;s what I would want you to do.”</p>
<h3 class="p1" style="text-align: center;">End of Watch Call</h3>
<p class="p1">At approximately 2 a.m. July 31, Elwood Police Dept. Officer Noah Shahnavaz made a traffic stop on a <span class="s4">2012 Buick LaCrosse near the intersection of Ind. 37 and County Road 1100 N. in Madison County. </span></p>
<p class="p9">The Buick’s driver, Carl Webb Boards II, got out of his car and allegedly shot<span class="Apple-converted-space">  </span>Shahnavaz multiple times. An investigation determined that Shahnavaz did not draw his gun from his holster.</p>
<p class="p9">Boards then fled the scene but was arrested in Fishers around 2:30 a.m. on Interstate 69 after Fishers Police Dept. officers caused him to crash. Boards has been charged with murder, resisting law enforcement and unlawful possession of a firearm by a serious violent felon. His first court hearing was Aug. 5. A not-guilty plea was entered on his behalf by video. He was appointed an attorney and is being held without bond.</p>
<p class="p9">Boards is scheduled for a pretrial conference on Sept. 30.</p>
<div class="youar-newsletter youar-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="youar-668335155" data-advadstrackid="192451" data-advadstrackbid="1"><hr/>
<div data-form-id="191925" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-191925 has-recaptcha" id="ctct-form-3401473270" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" style="color: #494949;"><div>
<p><img loading="lazy" class="aligncenter" src="https://www.youarecurrent.com/wp-content/uploads/2020/06/2020CurrentMorningBriefing.png" alt="Current Morning Briefing Logo" width="350" height="108"/></p>
<p style="text-align: center">Stay CURRENT with our daily newsletter (M-F) and breaking news alerts delivered to your inbox for free!</p>
</div>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #494949;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_1253790227">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_1253790227"/></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top" style="color: #494949;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_1393564243">First Name </label></span><input type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90" value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_1393564243"/></p><p class="ctct-form-field ctct-form-field-tel"><span class="ctct-label-top" style="color: #494949;"><label for="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b_0_2223334729">Phone Number </label></span><input type="tel" name="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b" value="" placeholder="" class="ctct-tel ctct-label-top phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b" id="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b_0_2223334729" pattern="^[0-9\-\+\.()]*" title="numbers, dashes, pluses, periods, and parentheses"/></p><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_0" value="1492825975" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_0">Breaking News</label></span><br/><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_1" value="1267319244" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_1">Entertainment</label></span><br/><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_2" value="1507137513" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_2">Food/Dining</label></span><br/><input type="checkbox" name="lists___c321b0d8c304bc7f90ca2f11edca0cef[]" id="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_3" value="1938370449" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___c321b0d8c304bc7f90ca2f11edca0cef_0_3">Morning Briefing</label></span></fieldset></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Current Publishing. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="191925"/><input type="hidden" name="ctct-verify" value="zf2feFS84BqqtEwKLhCsgBGOT"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1660237246"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" style="font-size: 12px; color: #ffffff; background-color: #dd3333;" value="I want to stay CURRENT!" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_4055243320"/></p><div class="ctct-disclosure" style="color: #494949"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Current Publishing, 30 S. Range Line Road, Carmel, IN, 46032, https://www.youarecurrent.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl="https://www.youarecurrent.com/wp-admin/admin-ajax.php";</script></div>
</div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3><br> <div class="section-head cat-text-118">More Headlines</div></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/07/31/suspect-in-fatal-police-officer-shooting-arrested-in-fishers/' title='Suspect in fatal shooting of police officer has lengthy criminal history'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2019/01/policeISP-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Suspect in fatal shooting of police officer has lengthy criminal history</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/08/06/funeral-for-officer-shahnavaz-to-start-in-fishers/' title='Funeral for Elwood Police. Dept. officer Shahnavaz starts in Fishers'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/08/Noah-Shahnavez-photo-168x137.jpeg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Funeral for Elwood Police. Dept. officer Shahnavaz starts in Fishers</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/07/25/217199/' title='Civilian &#8216;cops&#8217;: Fishers Police Dept. offers annual police-training academies'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/07/CIF_COVER-PIC-1-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Civilian &#8216;cops&#8217;: Fishers Police Dept. offers annual police-training academies</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/07/12/service-before-self-indiana-state-police-superintendent-reflects-on-career-future/' title='‘Service before self’: Indiana State Police superintendent reflects on career, future'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/07/CIN-COVER-0712-doug-carter2-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">‘Service before self’: Indiana State Police superintendent reflects on career, future</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/07/26/getting-his-kicks-butler-bound-nhs-graduate-able-to-gain-pro-soccer-experience-with-indy-eleven/' title='Getting his kicks: Butler-bound NHS graduate able to gain pro soccer experience with Indy Eleven '>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/07/CIN-COVER-0726-palmer-ault1-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Getting his kicks: Butler-bound NHS graduate able to gain pro soccer experience with Indy Eleven </span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/07/25/community-outreach-lawrence-police-dept-city-officials-embrace-national-night-out/' title='Community outreach: Lawrence Police Dept., city officials embrace National Night Out'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/07/CIG-COVER-Pics-1-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Community outreach: Lawrence Police Dept., city officials embrace National Night Out</span></a>
</div>
</div>

		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F&amp;media=https%3A%2F%2Fwww.youarecurrent.com%2Fwp-content%2Fuploads%2F2022%2F08%2FCIF-cover-ILEA-pic-1._web.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F&amp;name=Remembering+a+fallen+hero%3A+Friends+share+memories+of+slain+Elwood+Police+Dept.+Officer+Noah+Shahnavaz" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Remembering%20a%20fallen%20hero%3A%20Friends%20share%20memories%20of%20slain%20Elwood%20Police%20Dept.%20Officer%20Noah%20Shahnavaz&amp;body=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F08%2F11%2Fremembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.youarecurrent.com/2022/08/11/plans-for-33-townhomes-at-96th-street-haverstick-meets-resistance/" rel="prev">Plans for 33 townhomes at 96th Street, Haverstick meets resistance</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.youarecurrent.com/2022/08/11/currentoon-karma/" rel="next">Currentoon: Karma</a></span>		</div>
		
	</section>



	
				<div class="comments">
								</div>
	
				
		</div>
		
			

		<aside class="col-4 sidebar">

					<div class="">
                <div class="section-head cat-text-612">Follow us on Social Media</div>
                <div id="custom_html-4" class="widget_text foo widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-link-table row-direction">
    <div class="row-one">
        <div class="social-link-item"><a href="https://www.facebook.com/currentincarmel/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelFB-200x200.png" title="Current in Carmel Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinfishers/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersFB-200x200.png" title="Current in Fishers Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentingeist"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistFB-200x200.png" title="Current in Geist Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinnoblesville/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleFB-200x200.png" title="Current in Noblesville Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinwestfield/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldFB-200x200.png" title="Current in Westfield Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinzionsville"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleFB-200x200.png" title="Current in Zionsville Facebook" width="35" height="35"/></a></div>
    </div>
    <div class="row-two">
        <div class="social-link-item"><a href="https://twitter.com/CI_Carmel"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelTW.png" title="Current in Carmel Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Fishers"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersTW.png" title="Current in Fishers Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/currentingeist"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistTW.png" title="Current in Geist Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Noblesville/"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleTW.png" title="Current in Noblesville Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Westfield"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldTW.png" title="Current in Westfield Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Zionsville"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleTW.png" title="Current in Zionsville Twitter" width="35" height="30"/></a></div>
    </div>
</div></div></div>                <ul class="commercial-block">

				<li class="widget youar-widget"><div data-advadstrackid="205624" data-advadstrackbid="1" class="youar-target" id="youar-575610793"><a href="https://www.petermanhcp.com/current-display" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/08/Peterman-22-07-Current-Digital-Ad.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="media_image-2" class="widget widget_media_image"><a href="https://www.youarecurrent.com/morning-briefing/"><img width="310" height="96" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/2020CurrentMorningBriefing_new.png" class="image wp-image-195419  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><div data-advadstrackid="200526" data-advadstrackbid="1" class="youar-target" id="youar-794161186"><a href="https://synergizeindy.com/?utm_source=CurrentPublishing&#038;utm_medium=WebBanner&#038;utm_campaign=YouAreCurrent" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/synergize.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="216703" data-advadstrackbid="1" class="youar-target" id="youar-1632108070"><a href="https://jeannineleelakeforcongress.com/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/07/LakeforCongress-Sidebar.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="180215" data-advadstrackbid="1" class="youar-target" id="youar-339150943"><a href="https://indianasupportsukraine.org/home/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2019/07/New-Flip-Ad-Child-3.gif" alt="" width="940" height="788" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="189566" data-advadstrackbid="1" class="youar-target" id="youar-623896558"><a href="https://www.youarecurrent.com/read-online/" class="adv-link"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/04/WebLink.jpg" alt="" width="300" height="185" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="217700" data-advadstrackbid="1" class="youar-target" id="youar-902539296"><a href="https://youarecurrent.com/part-time-advertising-sales-executive/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/08/2022_Current_SalesRep_Web.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
				</ul>
			</div>

		</aside>

		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright <script>document.write(new Date().getFullYear())</script> Current Publishing. All Rights Reserved. 30 S. Range Line Road • 317.489.4444 • info@youarecurrent.com</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script>(function(){var advanced_ads_ga_UID="UA-18227332-2",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all'/>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=6LcEKNEdAAAAAPrla5nA7K9OjmgnhRDJOmBImSDE&#038;ver=1.12.0' id='recaptcha-lib-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha.min.js?ver=1.12.0' id='recaptcha-v3-js'></script>
<script type='text/javascript' id='recaptcha-v3-js-after'>recaptchav3={"site_key":"6LcEKNEdAAAAAPrla5nA7K9OjmgnhRDJOmBImSDE"}</script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/218.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>//<![CDATA[
var advanced_ads_layer_settings={"layer_class":"youar-layer","placements":[]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/483/public/assets/js/338.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/168/public/assets/js/68.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>//<![CDATA[
var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"youar-sticky","placements":["footer"]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/257/public/assets/js/878.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/660.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/class/ShuffleAdvice.js?ver=0.003' id='shuffleAdviceClass-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/shuffleAdvice.js?ver=0.003' id='shuffleAdvice-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>//<![CDATA[
var Bunyad={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>//<![CDATA[
var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"youar-target","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/237/641.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/237/620.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script>window.advads_admin_bar_items=[{"title":"Advertise with us","type":"ad"},{"title":"Airtron","type":"ad"},{"title":"Leader 2","type":"placement"},{"title":"MetroNet","type":"ad"},{"title":"newsletter","type":"placement"},{"title":"Newsletter after story","type":"ad"},{"title":"texting","type":"placement"},{"title":"Lineout Aesthetics","type":"ad"},{"title":"Peterman Heating and Cooling","type":"ad"},{"title":"Synergize","type":"ad"},{"title":"Jeannine Lee Lake","type":"ad"},{"title":"Swan - CORRECT AD","type":"ad"},{"title":"Read Online","type":"ad"},{"title":"Sales Rep","type":"ad"}];</script><script>window.advads_ajax_queries=[{"id":"danielle","method":"placement","params":{"inline-css":"","item_adblocker":"id_212393","position":"after","index":2,"tag":"p","xpath":"","cache-busting":"auto","previous_method":"placement","previous_id":"danielle","post":"r0","url_parameter":"\/2022\/08\/11\/remembering-a-fallen-hero-friends-share-memories-of-slain-elwood-police-dept-officer-noah-shahnavaz\/","placement_type":"post_content","output":{"class":["youar-danielle"],"placement_id":"danielle"}},"elementid":"youar-d77a6cd29ff23a3e96d5d64237e0d04c","blog_id":1}];window.advads_has_ads=[["195492","ad","Advertise with us","off"],["196418","ad","Airtron","off"],["211305","ad","MetroNet","off"],["192451","ad","Newsletter after story","off"],["215114","ad","Lineout Aesthetics","off"],["205624","ad","Peterman Heating and Cooling","off"],["200526","ad","Synergize","off"],["216703","ad","Jeannine Lee Lake","off"],["180215","ad","Swan - CORRECT AD","off"],["189566","ad","Read Online","off"],["217700","ad","Sales Rep","off"]];window.advads_ajax_queries_args={"r0":{"id":217726,"author":"383","post_type":"post"}};(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="youar-tracking">var advads_tracking_ads={"1":[195492,196418,211305,192451,215114,205624,200526,216703,180215,189566,217700]};var advads_tracking_urls={"1":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods={"1":"frontend"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/www.youarecurrent.com\/linkout\/"};</script>
</body>
</html>