
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
<title>Column: Putting people in their places &bull; Current Publishing</title>


<meta charset="UTF-8"/>


 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://www.youarecurrent.com/xmlrpc.php"/>
	
<link rel="shortcut icon" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon32-1.ico"/>	

<link rel="apple-touch-icon-precomposed" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon-1.png"/>
	

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Commentary by Curtis Honeycutt"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Column: Putting people in their places &bull; Current Publishing">
<meta property="og:description" content="Commentary by Curtis Honeycutt">
<meta property="og:url" content="https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/">
<meta property="og:site_name" content="Current Publishing">
<meta property="article:publisher" content="https://www.facebook.com/currentincarmel">
<meta property="article:section" content="Grammar Guy">
<meta property="fb:app_id" content="2079159712132547">
<meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg">
<meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg">
<meta property="og:image:width" content="1078">
<meta property="og:image:height" content="1078">
<meta property="og:image:alt" content="Column: Putting people in their places">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Column: Putting people in their places &bull; Current Publishing">
<meta name="twitter:description" content="Commentary by Curtis Honeycutt">
<meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.youarecurrent.com/#organization","name":"Current Publishing","url":"https://www.youarecurrent.com","email":"info@youarecurrent.com","address":{"@type":"PostalAddress","streetAddress":"30 S Range Line Rd.","addressLocality":"Carmel","addressRegion":"Indiana","postalCode":"46032","addressCountry":"USA"},"logo":{"@type":"ImageObject","url":"https://www.youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-317-489-4444","contactType":"customer support"},{"@type":"ContactPoint","telephone":"","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.youarecurrent.com/#website","url":"https://www.youarecurrent.com","name":"Current Publishing","publisher":{"@id":"https://www.youarecurrent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#primaryImage","url":"https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg","width":"1078","height":"1078"},{"@type":"WebPage","@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#webpage","url":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/","name":"Column: Putting people in their places &bull; Current Publishing","datePublished":"2022-04-04T17:31:38-04:00","dateModified":"2022-04-04T17:31:38-04:00","isPartOf":{"@id":"https://www.youarecurrent.com/#website"},"primaryImageOfPage":{"@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Column: Putting people in their places &bull; Current Publishing","datePublished":"2022-04-04T17:31:38-04:00","dateModified":"2022-04-04T17:31:38-04:00","author":{"@type":"Person","name":"Current Publishing"},"publisher":{"@id":"https://www.youarecurrent.com/#organization"},"description":"Commentary by Curtis Honeycutt","@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#richSnippet","isPartOf":{"@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#webpage"},"image":{"@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Current Publishing &raquo; Feed" href="https://www.youarecurrent.com/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youarecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<!-- youarecurrent.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="youar-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.youarecurrent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/style.css?ver=0.003' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/css/responsive.css?ver=0.003' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://www.youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all'/>
<style id='yarpp-thumbnails-inline-css' type='text/css'>.yarpp-thumbnails-horizontal .yarpp-thumbnail{width:178px;height:187px;margin:5px;margin-left:0px}.yarpp-thumbnail>img,.yarpp-thumbnail-default{width:168px;height:137px;margin:5px}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title{margin:7px;margin-top:0px;width:168px}.yarpp-thumbnail-default>img{min-height:137px;min-width:168px}</style>
<link rel='stylesheet' id='custom-css-css' href='https://www.youarecurrent.com/?__custom_css=1&#038;ver=5.5.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>//<![CDATA[
var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/54/public/assets/js/724.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/510/59/701/63.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.5' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.youarecurrent.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.youarecurrent.com/wp-json/wp/v2/posts/213228"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youarecurrent.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youarecurrent.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.5"/>
<link rel='shortlink' href='https://www.youarecurrent.com/?p=213228'/>
<link rel="alternate" type="application/json+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F&#038;format=xml"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="youar-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
		<link rel="amphtml" href="https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/amp/"><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style>ins.adsbygoogle{background-color:transparent;padding:0}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18227332-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-18227332-2');</script>
<meta name="facebook-domain-verification" content="bbcswdpd0mmqaiojw5jdgcf9392smj"/>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Current Publishing"/>
  <meta property="og:title" content="Column: Putting people in their places"/>
  <meta property="og:url" content="https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Commentary by Curtis Honeycutt
You probably know about placeholder names, even if you don’t know that’s what they’re called. That’s the whole point. Whether you’re intentionally or unintentionally being nonspecific about something, chances are you’re using a placeholder name.
Take names, for examp"/>
  <meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg"/>
  <meta property="og:image:url" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg"/>
  <meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg"/>
  <meta property="article:published_time" content="2022-04-04T17:31:38-04:00"/>
  <meta property="article:modified_time" content="2022-04-04T17:31:38-04:00"/>
  <meta property="og:updated_time" content="2022-04-04T17:31:38-04:00"/>
  <meta property="article:section" content="Grammar Guy"/>
  <meta property="article:publisher" content="https://www.facebook.com/currentincarmel"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Column: Putting people in their places"/>
  <meta name="twitter:url" content="https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/"/>
  <meta name="twitter:description" content="Commentary by Curtis Honeycutt
You probably know about placeholder names, even if you don’t know that’s what they’re called. That’s the whole point. Whether you’re intentionally or unintentionally being nonspecific about something, chances are you’re using a placeholder name.
Take names, for examp"/>
  <meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	
<!--[if lt IE 9]>
<script src="https://www.youarecurrent.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-213228 single-format-standard page-builder right-sidebar full has-nav-dark aa-prefix-youar-">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.youarecurrent.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div style="float: right; " id="youar-1132464022" data-advadstrackid="195492" data-advadstrackbid="1" class="youar-target"><a href="https://www.youarecurrent.com/advertise/" rel="nofollow" class="adv-link"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/10/Advertise-copy.png" alt="" width="250" height="25" style=" max-width: 100%; height: auto;"/></a></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.youarecurrent.com/" title="Current Publishing" rel="home" class">
		
														
								
				<img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb-1.png" class="logo-image" alt="Current Publishing" data-at2x="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"/>
					 
						
		</a>				</div>
				
									
					<div class="right">
					<div data-advadstrackid="196418" data-advadstrackbid="1" class="youar-target" id="youar-1665001958"><a href="https://www.airtronindy.com/buy-back-your-repair/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/11/Buy-Back-Your-Repair-Banner-Ad.gif" alt="" width="720" height="90" style=" max-width: 100%; height: auto;"/></a></div>					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="sticky-logo"><a href="https://www.youarecurrent.com/"><img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb43-1.png"/></a></li><li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li id="menu-item-49620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li id="menu-item-49622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li id="menu-item-49619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li id="menu-item-152760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li id="menu-item-49627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li id="menu-item-49629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li id="menu-item-49626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li id="menu-item-49628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li id="menu-item-152759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li id="menu-item-49633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li id="menu-item-49635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li id="menu-item-49632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li id="menu-item-49634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li id="menu-item-152758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li id="menu-item-49674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li id="menu-item-49673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li id="menu-item-49675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li id="menu-item-152757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li id="menu-item-49685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li id="menu-item-152756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li id="menu-item-49690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li id="menu-item-49692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li id="menu-item-49691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li id="menu-item-152755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li id="menu-item-49682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li id="menu-item-49680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li id="menu-item-49681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li id="menu-item-49650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-49648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-49647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li id="menu-item-151148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-193799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-49658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li id="menu-item-159616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li id="menu-item-193800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li id="menu-item-49657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li id="menu-item-49679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li id="menu-item-49656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li id="menu-item-190818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li id="menu-item-190821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li id="menu-item-185191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li id="menu-item-49671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li id="menu-item-49666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-49660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li id="menu-item-49661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li id="menu-item-49672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li id="menu-item-202372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-categories-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/lifestyle/"><span itemprop="title">Lifestyle</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/"><span itemprop="title">Grammar Guy</span></a></span><span class="delim">&raquo;</span><span class="current">Column: Putting people in their places</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-213228" class="post-213228 post type-post status-publish format-standard has-post-thumbnail category-grammar-guy" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Column: Putting people in their places			</h1>
			
			<a href="https://www.youarecurrent.com/2022/04/04/column-putting-people-in-their-places/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.youarecurrent.com/author/currentpublishing/" title="Posts by Current Publishing" rel="author">Current Publishing</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-04-04T17:31:38-04:00" title="2022-04-04" itemprop="datePublished">April 4, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/" rel="category tag">Grammar Guy</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<div class="youar-leader-2 youar-target" id="youar-847191903" data-advadstrackid="211305" data-advadstrackbid="1"><a href="https://www.metronet.com/signup/?utm_source=CurrentPublishing&#038;utm_medium=WebBanner&#038;utm_campaign=YouAreCurrent" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://www.youarecurrent.com/wp-content/uploads/2022/02/unnamed.jpg" alt="" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/02/unnamed.jpg 720w, https://www.youarecurrent.com/wp-content/uploads/2022/02/unnamed-351x44.jpg 351w" sizes="(max-width: 720px) 100vw, 720px" width="720" height="90" style=" max-width: 100%; height: auto;"/></a></div><p class="p1"><strong>Commentary by Curtis Honeycutt</strong></p>
<p class="p1">You probably know about placeholder names, even if you don’t know that’s what they’re called. That’s the whole point. Whether you’re intentionally or unintentionally being nonspecific about something, chances are you’re using a placeholder name.</p>
<p class="p1">Take names, for example. You know when you just can’t put your finger on someone’s name? We fill in the blank with Suzy Q, or whatshername. In marketing and legal documents, you might see John or Jane Doe, or perhaps their second cousin, Joe Schmoe. My favorite person placeholder name is what’s-his-head.</p>
<p class="p1">Let’s take a moment to talk business. When it comes to placeholder names relating to business and products, we can list a whole slew of them. It doesn’t matter if your company makes gadgets, gizmos, widgets or thingamajigs — they make doohickeys or whatchamacallits over there. You know what’s-his-head — he works over at Acme making doodads.</p>
<p class="p1">We find placeholder names in the world of living things. For instance, “bug” is a catch-all term for any insect. Similarly, “critter” is a ubiquitous word for an animal. If that animal becomes unruly or starts knocking over your trash cans, it might classify as a “varmint.”</p>
<p class="p1">Let’s not leave out everyone’s favorite animal, humans. When we refer to someone generically, we’re using a placeholder name. From formal terms like Sir, Madam, Mr. and Ms. to colloquial phrases like bro, babe, honey or amigo, we use placeholder names instead of someone’s actual name.</p><div class="youar-texting" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 35px; margin-bottom: 35px; " id="youar-1981024895" data-advadstrackid="210637" data-advadstrackbid="1"><img loading="lazy" src="https://www.youarecurrent.com/wp-content/uploads/2022/01/current-text-Web-copy.jpg" alt="" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/01/current-text-Web-copy.jpg 720w, https://www.youarecurrent.com/wp-content/uploads/2022/01/current-text-Web-copy-351x132.jpg 351w" sizes="(max-width: 720px) 100vw, 720px" width="720" height="270" style="display: inline-block; max-width: 100%; height: auto;"/></div>
<p class="p1">For me, there’s a certain type of guy who will always use diminutive placeholder names instead of your real name: buddy, chief, sport, pal or my man. To the guy who refers to me in those terms, I’d like to say this: I am none of those things to you.</p>
<p class="p1">The world of computer programming has its own language around placeholder names. A metasyntactic variable is a placeholder term that doesn’t otherwise violate the language the code or sequence is written in. Common metasyntactic variables include foo, bar, baz, waldo, fred and thud. The names don’t matter and will be replaced later.</p>
<p class="p1">It’s about time we discussed placeholder names for time. For instance, the 11th hour refers to the latest possible time. It doesn’t matter what time it was — it was in the 11th hour. Similarly, the crack of dawn is the earliest possible time you can wake up in the morning. What time is it when you want to go get drinks with friends? Either wine o’clock or beer 30, depending on your drink of choice.</p>
<p class="p1">Placeholder names are everywhere, whether you live in Anytown, USA, or out in the sticks, just north of the boondocks. Thanks for reading, pal.</p>
<p class="p1">.</p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>
<!-- YARPP Thumbnails -->
<h3><br> <div class="section-head cat-text-118">More Headlines</div></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/03/30/213081/' title='‘Security blanket’: Psychiatric service dog Hoss benefits Lawrence Police Dept., police agencies across the state'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/03/Hoss-6-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">‘Security blanket’: Psychiatric service dog Hoss benefits Lawrence Police Dept., police agencies across the state</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/03/15/a-fresh-start-from-cars-to-buildings-developer-turner-woodard-finds-great-joy-in-making-old-things-new/' title='A fresh start: From cars to buildings, developer Turner Woodard finds ‘great joy’ in making old things new '>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/03/CIC-COVER-0322-Turner-Woodard-1-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">A fresh start: From cars to buildings, developer Turner Woodard finds ‘great joy’ in making old things new </span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/03/07/column-can-i-quote-you-on-that/' title='Column: Can I quote you on that?'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2017/09/AA-LIFE-0801-Curtis-grammar-column-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Column: Can I quote you on that?</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/03/06/recognizing-excellence-zionsville-well-represented-at-boone-county-chamber-of-commerce-awards/' title='Recognizing excellence: Zionsville well-represented at Boone County Chamber of Commerce awards'>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/03/CIZ-COVER-0308-Chamber-Awards-9-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">Recognizing excellence: Zionsville well-represented at Boone County Chamber of Commerce awards</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/03/06/like-day-care-for-your-car-carmel-man-stores-refurbishes-classic-vehicles-at-indianapolis-facility/' title='‘Like day care for your car’: Carmel man stores, refurbishes classic vehicles at Indianapolis facility '>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/03/CIC-COVER-0308-Grabovsky-cars-2-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">‘Like day care for your car’: Carmel man stores, refurbishes classic vehicles at Indianapolis facility </span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.youarecurrent.com/2022/03/16/2-new-restaurants-vet-expansion-planned-in-carmel/' title='2 new restaurants, vet expansion planned in Carmel '>
<img width="168" height="137" src="https://www.youarecurrent.com/wp-content/uploads/2022/03/CIC-COM-0322-PC-Charticle-Culvers-copy-168x137.jpg" class="attachment-slider-small size-slider-small wp-post-image" alt="" loading="lazy" data-pin-nopin="true"/><span class="yarpp-thumbnail-title">2 new restaurants, vet expansion planned in Carmel </span></a>
</div>
</div>

		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F&amp;media=https%3A%2F%2Fwww.youarecurrent.com%2Fwp-content%2Fuploads%2F2017%2F09%2FAA-LIFE-0801-Curtis-grammar-column.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F&amp;name=Column%3A+Putting+people+in+their+places" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Column%3A%20Putting%20people%20in%20their%20places&amp;body=https%3A%2F%2Fwww.youarecurrent.com%2F2022%2F04%2F04%2Fcolumn-putting-people-in-their-places%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.youarecurrent.com/2022/04/04/opinion-cooking-up-stories/" rel="prev">Opinion: Cooking up stories</a></span>		</div>
		
		<div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://www.youarecurrent.com/2022/04/04/column-visiting-historic-over-the-rhine/" rel="next">Column: Visiting historic Over-the-Rhine</a></span>		</div>
		
	</section>



	
				<div class="comments">
								</div>
	
				
		</div>
		
			

		<aside class="col-4 sidebar">

					<div class="">
                <div class="section-head cat-text-612">Follow us on Social Media</div>
                <div id="custom_html-4" class="widget_text foo widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-link-table row-direction">
    <div class="row-one">
        <div class="social-link-item"><a href="https://www.facebook.com/currentincarmel/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelFB-200x200.png" title="Current in Carmel Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinfishers/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersFB-200x200.png" title="Current in Fishers Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentingeist"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistFB-200x200.png" title="Current in Geist Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinnoblesville/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleFB-200x200.png" title="Current in Noblesville Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinwestfield/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldFB-200x200.png" title="Current in Westfield Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinzionsville"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleFB-200x200.png" title="Current in Zionsville Facebook" width="35" height="35"/></a></div>
    </div>
    <div class="row-two">
        <div class="social-link-item"><a href="https://twitter.com/CI_Carmel"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelTW.png" title="Current in Carmel Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Fishers"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersTW.png" title="Current in Fishers Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/currentingeist"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistTW.png" title="Current in Geist Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Noblesville/"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleTW.png" title="Current in Noblesville Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Westfield"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldTW.png" title="Current in Westfield Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Zionsville"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleTW.png" title="Current in Zionsville Twitter" width="35" height="30"/></a></div>
    </div>
</div></div></div>                <ul class="commercial-block">

				<li class="widget youar-widget"><div data-advadstrackid="205624" data-advadstrackbid="1" class="youar-target" id="youar-1586799560"><a href="https://www.petermanhcp.com/current_display/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/08/Peterman-22-04-Digital_300x250.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="209152" data-advadstrackbid="1" class="youar-target" id="youar-1491176600"><a href="https://bit.ly/3uybIX0" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/03/Volunteer-Website-Sidebar.png" alt="" width="900" height="750" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="180215" data-advadstrackbid="1" class="youar-target" id="youar-267999120"><a href="https://swansoftwaresolutions.com/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2019/07/Copy-of-Swan-8-security-1.gif" alt="" width="940" height="788" style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="media_image-7" class="widget widget_media_image"><a href="https://youarecurrent.com/2022/01/18/2022-primary-election-candidate-filings/"><img width="300" height="225" src="https://www.youarecurrent.com/wp-content/uploads/2022/01/2Mesa-de-trabajo-1-80-351x263.jpg" class="image wp-image-210988  attachment-300x225 size-300x225" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.youarecurrent.com/wp-content/uploads/2022/01/2Mesa-de-trabajo-1-80-351x263.jpg 351w, https://www.youarecurrent.com/wp-content/uploads/2022/01/2Mesa-de-trabajo-1-80-768x576.jpg 768w, https://www.youarecurrent.com/wp-content/uploads/2022/01/2Mesa-de-trabajo-1-80.jpg 1025w" sizes="(max-width: 300px) 100vw, 300px"/></a></li>
<li class="widget youar-widget"><div data-advadstrackid="213104" data-advadstrackbid="1" class="youar-target" id="youar-780975478"><a href="https://event.ontaptickets.com/events/cheftacular-2022-5-2-2022" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/03/unnamed.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="201773" data-advadstrackbid="1" class="youar-target" id="youar-1509656403"><a href="https://www.centier.com/small-business/checking/?utm_source=current-newspaper&#038;utm_medium=display-ros&#038;utm_campaign=free-business-checking-fall-2021" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/04/CB_FBC300x250_Oct2021.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="189566" data-advadstrackbid="1" class="youar-target" id="youar-876978471"><a href="https://www.youarecurrent.com/read-online/" class="adv-link"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/04/WebLink.jpg" alt="" width="300" height="185" style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="media_image-2" class="widget widget_media_image"><a href="https://www.youarecurrent.com/morning-briefing/"><img width="310" height="96" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/2020CurrentMorningBriefing_new.png" class="image wp-image-195419  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><div data-advadstrackid="200526" data-advadstrackbid="1" class="youar-target" id="youar-2057796044"><a href="https://synergizeindy.com/?utm_source=youarecurrent&#038;utm_medium=Banner&#038;utm_campaign=CurrentPublishing" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/Current-Digital-Quarter-Page-300-x-250.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<li class="widget youar-widget"><div data-advadstrackid="212434" data-advadstrackbid="1" class="youar-target" id="youar-164408867"><a href="https://showhouseindy.org/?utm_source=CurrentPublishing&#038;utm_medium=WebBanner&#038;utm_campaign=YouAreCurrent" rel="noopener" class="adv-link" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2022/03/2022ShowHouseCurrent300x250.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></div></li>
<div data-advadstrackid="207264" data-advadstrackbid="1" class="youar-target" id="youar-1215290169"><a href="https://estridgecitylife.com/flpln.php?location=Park%20West" rel="noopener" class="adv-link" target="_blank"><table style="border: 0px;">
<tbody>
<tr>
<td colspan="2"><img src="https://youarecurrent.com/wp-content/uploads/2021/09/Home-Banner.png" width="580">
</td>
</tr>
<tr>
<td>
<iframe src="https://player.vimeo.com/video/438997615?h=34bfc39b3a" width="280" height="220" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>
	</td>
<td><img src="https://youarecurrent.com/wp-content/uploads/2021/09/Home-Button.png" width="300"></td>
</tr>
</tbody>
</table>
</a></div>				</ul>
			</div>

		</aside>

		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright <script>document.write(new Date().getFullYear())</script> Current Publishing. All Rights Reserved. 30 S. Range Line Road • 317.489.4444 • info@youarecurrent.com</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script>(function(){var advanced_ads_ga_UID="UA-18227332-2",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.youarecurrent.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all'/>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/218.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>//<![CDATA[
var advanced_ads_layer_settings={"layer_class":"youar-layer","placements":[]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/483/public/assets/js/338.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/168/public/assets/js/68.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>//<![CDATA[
var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"youar-sticky","placements":["footer"]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/257/public/assets/js/878.js?ver=1.8.2' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/660.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/class/ShuffleAdvice.js?ver=0.003' id='shuffleAdviceClass-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/shuffleAdvice.js?ver=0.003' id='shuffleAdvice-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>//<![CDATA[
var Bunyad={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>//<![CDATA[
var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"youar-target","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/237/641.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/237/620.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script>window.advads_admin_bar_items=[{"title":"Advertise with us","type":"ad"},{"title":"Airtron","type":"ad"},{"title":"Leader 2","type":"placement"},{"title":"MetroNet","type":"ad"},{"title":"newsletter","type":"placement"},{"title":"texting","type":"placement"},{"title":"texting","type":"ad"},{"title":"Peterman Heating and Cooling","type":"ad"},{"title":"500 Festival","type":"ad"},{"title":"Swan - CORRECT AD","type":"ad"},{"title":"Cheftacular 2022","type":"ad"},{"title":"Centier Bank","type":"ad"},{"title":"Read Online","type":"ad"},{"title":"Synergize","type":"ad"},{"title":"Decorators Show House","type":"ad"},{"title":"Estridge Home of the Week","type":"ad"}];</script><script>window.advads_has_ads=[["195492","ad","Advertise with us","off"],["196418","ad","Airtron","off"],["211305","ad","MetroNet","off"],["210637","ad","texting","off"],["205624","ad","Peterman Heating and Cooling","off"],["209152","ad","500 Festival","off"],["180215","ad","Swan - CORRECT AD","off"],["213104","ad","Cheftacular 2022","off"],["201773","ad","Centier Bank","off"],["189566","ad","Read Online","off"],["200526","ad","Synergize","off"],["212434","ad","Decorators Show House","off"],["207264","ad","Estridge Home of the Week","off"]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="youar-tracking">var advads_tracking_ads={"1":[195492,196418,211305,210637,205624,209152,180215,213104,201773,189566,200526,212434,207264]};var advads_tracking_urls={"1":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods={"1":"frontend"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/www.youarecurrent.com\/linkout\/"};</script>
</body>
</html>