
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>
<title>Armed woman surrenders after five-hour standoff with police &bull; Current Publishing</title>


<meta charset="UTF-8"/>


 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="pingback" href="https://www.youarecurrent.com/xmlrpc.php"/>
	
<link rel="shortcut icon" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon32-1.ico"/>	

<link rel="apple-touch-icon-precomposed" href="https://youarecurrent.com/wp-content/uploads/2017/09/mobileicon-1.png"/>
	

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Armed woman surrenders after five-hour standoff with police &bull; Current Publishing">
<meta property="og:description" content="A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations.">
<meta property="og:url" content="https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/">
<meta property="og:site_name" content="Current Publishing">
<meta property="article:publisher" content="https://www.facebook.com/currentincarmel">
<meta property="article:section" content="Fishers Community">
<meta property="fb:app_id" content="2079159712132547">
<meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg">
<meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg">
<meta property="og:image:width" content="1078">
<meta property="og:image:height" content="492">
<meta property="og:image:alt" content="Armed woman surrenders after five-hour standoff with police">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Armed woman surrenders after five-hour standoff with police &bull; Current Publishing">
<meta name="twitter:description" content="A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations.">
<meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.youarecurrent.com/#organization","name":"Current Publishing","url":"https://www.youarecurrent.com","email":"info@youarecurrent.com","address":{"@type":"PostalAddress","streetAddress":"30 S Range Line Rd.","addressLocality":"Carmel","addressRegion":"Indiana","postalCode":"46032","addressCountry":"USA"},"logo":{"@type":"ImageObject","url":"https://www.youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-317-489-4444","contactType":"customer support"},{"@type":"ContactPoint","telephone":"","contactType":"customer support"}]},{"@type":"WebSite","@id":"https://www.youarecurrent.com/#website","url":"https://www.youarecurrent.com","name":"Current Publishing","publisher":{"@id":"https://www.youarecurrent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#primaryImage","url":"https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg","width":"1078","height":"492"},{"@type":"WebPage","@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#webpage","url":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/","name":"Armed woman surrenders after five-hour standoff with police &bull; Current Publishing","datePublished":"2021-12-31T20:01:36-05:00","dateModified":"2021-12-31T20:01:36-05:00","isPartOf":{"@id":"https://www.youarecurrent.com/#website"},"primaryImageOfPage":{"@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Armed woman surrenders after five-hour standoff with police &bull; Current Publishing","datePublished":"2021-12-31T20:01:36-05:00","dateModified":"2021-12-31T20:01:36-05:00","author":{"@type":"Person","name":"Anna Skinner"},"publisher":{"@id":"https://www.youarecurrent.com/#organization"},"description":"A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations.","@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#richSnippet","isPartOf":{"@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#webpage"},"image":{"@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Current Publishing &raquo; Feed" href="https://www.youarecurrent.com/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youarecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<!-- youarecurrent.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="youar-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.youarecurrent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all'/>
<link rel='stylesheet' id='unslider-css-css' href='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/css/993.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/css/982.css?ver=1.4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='ctct_form_styles-css' href='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='smartmag-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-core-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/style.css?ver=0.003' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-child-responsive-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/css/responsive.css?ver=0.003' type='text/css' media='all'/>
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all'/>
<link rel='stylesheet' id='pretty-photo-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='smartmag-font-awesome-css' href='https://www.youarecurrent.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-css-css' href='https://www.youarecurrent.com/?anchor_obj=611&#038;__custom_css=1&#038;ver=5.5.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/js/188.js?ver=1.4.3' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/js/969.js?ver=1.4.3' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/214/public/assets/js/601.js?ver=1.4.3' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5' id='revmin-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>//<![CDATA[
var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/54/public/assets/js/724.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>//<![CDATA[
var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/510/59/701/63.js?ver=2.15.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.5' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.youarecurrent.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.youarecurrent.com/wp-json/wp/v2/posts/210442"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youarecurrent.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youarecurrent.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.5"/>
<link rel='shortlink' href='https://www.youarecurrent.com/?p=210442'/>
<link rel="alternate" type="application/json+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.youarecurrent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F&#038;format=xml"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="youar-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
		<link rel="amphtml" href="https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/amp/"><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style>ins.adsbygoogle{background-color:transparent;padding:0}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18227332-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-18227332-2');</script>

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Current Publishing"/>
  <meta property="og:title" content="Armed woman surrenders after five-hour standoff with police"/>
  <meta property="og:url" content="https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations.
The call originated as a domestic dispute out of Madison County on the morning of Dec. 31. At 7:30 a.m., police located the suspect’s vehicle and followed it to a parking lot in the area"/>
  <meta property="og:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg"/>
  <meta property="og:image:url" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg"/>
  <meta property="og:image:secure_url" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg"/>
  <meta property="article:published_time" content="2021-12-31T20:01:36-05:00"/>
  <meta property="article:modified_time" content="2021-12-31T20:01:36-05:00"/>
  <meta property="og:updated_time" content="2021-12-31T20:01:36-05:00"/>
  <meta property="article:section" content="Fishers Community"/>
  <meta property="article:publisher" content="https://www.facebook.com/currentincarmel"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Armed woman surrenders after five-hour standoff with police"/>
  <meta name="twitter:url" content="https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/"/>
  <meta name="twitter:description" content="A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations.
The call originated as a domestic dispute out of Madison County on the morning of Dec. 31. At 7:30 a.m., police located the suspect’s vehicle and followed it to a parking lot in the area"/>
  <meta name="twitter:image" content="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	
<!--[if lt IE 9]>
<script src="https://www.youarecurrent.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-210442 single-format-standard page-builder ctct-smart-mag right-sidebar full has-nav-dark aa-prefix-youar-">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.youarecurrent.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
				<div style="float: right; " id="youar-1376272201"><a data-bid="1" href="https://www.youarecurrent.com/linkout/195492" rel="nofollow"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/10/Advertise-copy.png" alt="" width="250" height="25" style=" max-width: 100%; height: auto;"/></a></div>				
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.youarecurrent.com/" title="Current Publishing" rel="home" class">
		
														
								
				<img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb-1.png" class="logo-image" alt="Current Publishing" data-at2x="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWebx2-1.png"/>
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal" data-sticky-logo="1">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li class="sticky-logo"><a href="https://www.youarecurrent.com/"><img src="https://youarecurrent.com/wp-content/uploads/2017/09/CurrentWeb43-1.png"/></a></li><li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li id="menu-item-49620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li id="menu-item-49622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li id="menu-item-49619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li id="menu-item-49621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li id="menu-item-152760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li id="menu-item-49627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li id="menu-item-49629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li id="menu-item-49626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li id="menu-item-49628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li id="menu-item-152759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li id="menu-item-49633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li id="menu-item-49635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li id="menu-item-49632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li id="menu-item-49634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li id="menu-item-152758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li id="menu-item-49674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li id="menu-item-49673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li id="menu-item-49675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li id="menu-item-152757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li id="menu-item-49685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li id="menu-item-152756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li id="menu-item-49690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li id="menu-item-49692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li id="menu-item-49689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li id="menu-item-49691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li id="menu-item-152755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li id="menu-item-49682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li id="menu-item-49680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li id="menu-item-49681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li id="menu-item-49650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-49648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-49647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-49645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li id="menu-item-151148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-193799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-49658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li id="menu-item-159616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li id="menu-item-193800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li id="menu-item-49657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li id="menu-item-49679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li id="menu-item-49656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li id="menu-item-190818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li id="menu-item-190821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li id="menu-item-185191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li id="menu-item-49671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li id="menu-item-49666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-49660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li id="menu-item-49661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li id="menu-item-49672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li id="menu-item-202372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li id="menu-item-48992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-48995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
						
				<div class="mobile-menu-container"><ul id="menu-categories-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-612 menu-item-49618"><a href="https://www.youarecurrent.com/category/carmel/">Carmel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-580 menu-item-49620"><a href="https://www.youarecurrent.com/category/carmel/carmelcommunity/">Carmel Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-49622"><a href="https://www.youarecurrent.com/category/carmel/carmeleducation/">Carmel Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-126 menu-item-49619"><a href="https://www.youarecurrent.com/category/carmel/carmelbusinesslocal/">Carmel Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-626 menu-item-49621"><a href="https://www.youarecurrent.com/category/carmel/carmelcoverstories/">Carmel Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152760"><a href="https://www.youarecurrent.com/carmelprintarchive/">Carmel Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-614 menu-item-49625"><a href="https://www.youarecurrent.com/category/fishers/">Fishers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-611 menu-item-49627"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/">Fishers Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-610 menu-item-49629"><a href="https://www.youarecurrent.com/category/fishers/fishers-education/">Fishers Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-628 menu-item-49626"><a href="https://www.youarecurrent.com/category/fishers/fishersbusinesslocal/">Fishers Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-627 menu-item-49628"><a href="https://www.youarecurrent.com/category/fishers/fisherscoverstories/">Fishers Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152759"><a href="https://www.youarecurrent.com/fishersprintarchive/">Fishers Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-615 menu-item-49631"><a href="https://www.youarecurrent.com/category/geist/">Geist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-49633"><a href="https://www.youarecurrent.com/category/geist/geistcommunity/">Geist Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-634 menu-item-49635"><a href="https://www.youarecurrent.com/category/geist/geisteducation/">Geist Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-633 menu-item-49632"><a href="https://www.youarecurrent.com/category/geist/geistbusinesslocal/">Geist Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-632 menu-item-49634"><a href="https://www.youarecurrent.com/category/geist/geistcoverstories/">Geist Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152758"><a href="https://www.youarecurrent.com/geistprintarchive/">Geist Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-616 menu-item-49637"><a href="https://www.youarecurrent.com/category/noblesville/">Noblesville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-622 menu-item-49674"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecommunity/">Noblesville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-623 menu-item-49676"><a href="https://www.youarecurrent.com/category/noblesville/noblesvilleeducation/">Noblesville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-625 menu-item-49673"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillebusinesslocal/">Noblesville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-630 menu-item-49675"><a href="https://www.youarecurrent.com/category/noblesville/noblesvillecoverstories/">Noblesville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152757"><a href="https://www.youarecurrent.com/noblesvilleprintarchive/">Noblesville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-613 menu-item-49638"><a href="https://www.youarecurrent.com/category/westfield/">Westfield</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-49685"><a href="https://www.youarecurrent.com/category/westfield/westfieldcommunity/">Westfield Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-638 menu-item-49687"><a href="https://www.youarecurrent.com/category/westfield/westfieldeducation/">Westfield Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-637 menu-item-49684"><a href="https://www.youarecurrent.com/category/westfield/westfieldbusinesslocal/">Westfield Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-253 menu-item-49686"><a href="https://www.youarecurrent.com/category/westfield/westfieldcoverstories/">Westfield Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152756"><a href="https://www.youarecurrent.com/westfieldprintarchive/">Westfield Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-617 menu-item-49639"><a href="https://www.youarecurrent.com/category/zionsville/">Zionsville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-619 menu-item-49690"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecommunity/">Zionsville Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-620 menu-item-49692"><a href="https://www.youarecurrent.com/category/zionsville/zionsvilleeducation/">Zionsville Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-618 menu-item-49689"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillebusinesslocal/">Zionsville Business Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-636 menu-item-49691"><a href="https://www.youarecurrent.com/category/zionsville/zionsvillecoverstories/">Zionsville Cover Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152755"><a href="https://www.youarecurrent.com/zionsvilleprintarchive/">Zionsville Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-578 menu-item-49642"><a href="https://www.youarecurrent.com/category/nightandday/">Night &amp; Day</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-121 menu-item-49682"><a href="https://www.youarecurrent.com/category/nightandday/wheres-amy/">Where&#8217;s Amy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-49680"><a href="https://www.youarecurrent.com/category/nightandday/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-604 menu-item-49681"><a href="https://www.youarecurrent.com/category/nightandday/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-599 menu-item-49650"><a href="https://www.youarecurrent.com/category/nightandday/film-reviews/">Film Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-595 menu-item-49648"><a href="https://www.youarecurrent.com/category/nightandday/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-594 menu-item-49647"><a href="https://www.youarecurrent.com/category/nightandday/event-calendar/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-588 menu-item-49645"><a href="https://www.youarecurrent.com/category/nightandday/behind-bars/">Behind Bars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151148"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-193799"><a href="https://www.youarecurrent.com/category/indiana/">Indiana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-136 menu-item-49655"><a href="https://www.youarecurrent.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-135 menu-item-49658"><a href="https://www.youarecurrent.com/category/lifestyle/inside-and-out/">Inside and Out</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-869 menu-item-159616"><a href="https://www.youarecurrent.com/category/lifestyle/blueprint/">Blueprint For Improvement</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-193800"><a href="https://www.youarecurrent.com/category/lifestyle/55better/">55 and Better</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-573 menu-item-49657"><a href="https://www.youarecurrent.com/category/lifestyle/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-118 menu-item-49679"><a href="https://www.youarecurrent.com/category/lifestyle/travel/">Travel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-145 menu-item-49656"><a href="https://www.youarecurrent.com/category/lifestyle/grammar-guy/">Grammar Guy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190818"><a href="https://www.youarecurrent.com/vpay/">Support Local Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190821"><a href="https://www.youarecurrent.com/morning-briefing/">Morning Briefing Newsletter Sign-Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-649 menu-item-185191"><a href="https://www.youarecurrent.com/category/road-construction/">Road Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-565 menu-item-49671"><a href="https://www.youarecurrent.com/category/view/">Views</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-49666"><a href="https://www.youarecurrent.com/category/view/letters-to-the-editor/">Letters to the Editor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-81 menu-item-49660"><a href="https://www.youarecurrent.com/category/view/currentoon/">CurrenToon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-49661"><a href="https://www.youarecurrent.com/category/view/danielle-wilson/">Danielle Wilson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-273 menu-item-49662"><a href="https://www.youarecurrent.com/category/view/dick-wolfsie/">Dick Wolfsie</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-147 menu-item-49672"><a href="https://www.youarecurrent.com/category/view/terryanker/">Terry Anker</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202372"><a href="https://www.youarecurrent.com/paymybill/">Pay My Bill</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48992"><a href="https://www.youarecurrent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48995"><a href="https://www.youarecurrent.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48993"><a href="https://www.youarecurrent.com/advertise/">Advertising Opportunities</a></li>
</ul>
</li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/fishers/"><span itemprop="title">Current in Fishers</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.youarecurrent.com/category/fishers/fishers-community/"><span itemprop="title">Fishers Community</span></a></span><span class="delim">&raquo;</span><span class="current">Armed woman surrenders after five-hour standoff with police</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-210442" class="post-210442 post type-post status-publish format-standard has-post-thumbnail category-fishers-community" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff.jpg" title="Armed woman surrenders after five-hour standoff with police" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0111-police-standoff-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="Armed woman surrenders after five-hour standoff with police"/>					
										
												
				</a>
								
										
					<div class="caption">Police negotiated with an armed suspect for nearly five hours the morning of Dec. 31 before she peacefully surrendered. (Photo courtesy of Fishers Police Dept.) </div>
						
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Armed woman surrenders after five-hour standoff with police			</h1>
			
			<a href="https://www.youarecurrent.com/2021/12/31/armed-woman-surrenders-after-five-hour-standoff-with-police/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.youarecurrent.com/author/anna-skinner/" title="Posts by Anna Skinner" rel="author">Anna Skinner</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-12-31T20:01:36-05:00" title="2021-12-31" itemprop="datePublished">December 31, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.youarecurrent.com/category/fishers/fishers-community/" rel="category tag">Fishers Community</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p class="p1">A standoff between police and an armed suspect ended peacefully Dec. 31 after nearly five hours of negotiations.</p>
<p class="p1">The call originated as a domestic dispute out of Madison County on the morning of Dec. 31. At 7:30 a.m., police located the suspect’s vehicle and followed it to a parking lot in the area of 116th Street and Olio Road. Fishers Police Dept. Public Information Officer Tom Weger said the driver had a firearm, refused to get out of the car and threatened to kill herself. Officers closed 116th Street between Brooks School Road and Olio Road during negotiations with the suspect.</p>
<p class="p1">Weger said he believed some children were in the car, although he wasn’t sure how many. He stated that the children were almost immediately allowed to exit the car and were relocated a safe distance away from the scene.</p>
<p class="p1">Police negotiated with the driver for nearly five hours before she peacefully surrendered. She was transported to an area hospital for a mental health evaluation. The portion of 116th Street between Brooks School Road and Olio Road was reopened at 1:30 p.m.</p>
<p class="p1">The children have since been released into the custody of a family member.</p>
<p class="p1">
<div class="youar-newsletter" style="margin-left: auto; margin-right: auto; text-align: center; " id="youar-1815515615"><hr/>
<div data-form-id="191925" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-191925 has-recaptcha" id="ctct-form-3642997088" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" style="color: #494949;"><div>
<p><img loading="lazy" class="aligncenter" src="https://www.youarecurrent.com/wp-content/uploads/2020/06/2020CurrentMorningBriefing.png" alt="Current Morning Briefing Logo" width="350" height="108"/></p>
<p style="text-align: center">Stay CURRENT with our daily newsletter (M-F) and breaking news alerts delivered to your inbox for free!</p>
</div>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top" style="color: #494949;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_2383300475">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" value="" placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_2383300475"/></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top" style="color: #494949;"><label for="first_name___185b795264e09a98fe0f4e47e70e8e90_0_1521073952">First Name </label></span><input type="text" name="first_name___185b795264e09a98fe0f4e47e70e8e90" value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___185b795264e09a98fe0f4e47e70e8e90" id="first_name___185b795264e09a98fe0f4e47e70e8e90_0_1521073952"/></p><p class="ctct-form-field ctct-form-field-tel"><span class="ctct-label-top" style="color: #494949;"><label for="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b_0_3894561801">Phone Number </label></span><input type="tel" name="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b" value="" placeholder="" class="ctct-tel ctct-label-top phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b" id="phone_number___0b5d9a1a7a435fb7cb6d037d25423d5b_0_3894561801" pattern="^[0-9\-\+\.()]*" title="numbers, dashes, pluses, periods, and parentheses"/></p><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_0" value="1938370449" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_0">Morning Briefing</label></span><br/><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_1" value="1267319244" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_1">Entertainment</label></span><br/><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_2" value="1507137513" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_2">Food/Dining</label></span><br/><input type="checkbox" name="lists___e137bb1fc728b5e89bea55e7784040c2[]" id="lists___e137bb1fc728b5e89bea55e7784040c2_0_3" value="1492825975" class="ctct-checkbox ctct-label-right"/><span class="ctct-label-right"><label for="lists___e137bb1fc728b5e89bea55e7784040c2_0_3">Breaking News</label></span></fieldset></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0"/><label for="ctct-opt-in_0"> Yes, I would like to receive emails from Current Publishing. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LfHHSUTAAAAAMUQc8rOiM0hIki_UjwfJ2XCJIvF" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1"/></div><input type="hidden" name="ctct-id" value="191925"/><input type="hidden" name="ctct-verify" value="yJf2L9k9FK8L5BkXxVnNipJPu"/><input type="hidden" name="ctct-instance" value="0"/><input type="hidden" name="ctct_time" value="1640996136"/><p class="ctct-form-field ctct-form-field-submit"><input type="submit" name="ctct-submitted" style="font-size: 12px; color: #ffffff; background-color: #dd3333;" value="I want to stay CURRENT!" class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_2067573"/></p><div class="ctct-disclosure" style="color: #494949"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Current Publishing, 30 S. Range Line Road, Carmel, IN, 46032, https://www.youarecurrent.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl="https://www.youarecurrent.com/wp-admin/admin-ajax.php";</script></div>
</div>
		
				
					<div class="tagcloud"></div>
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F&amp;media=https%3A%2F%2Fwww.youarecurrent.com%2Fwp-content%2Fuploads%2F2021%2F12%2FCIF-COM-0111-police-standoff.jpg" class="fa fa-pinterest" title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F&amp;name=Armed+woman+surrenders+after+five-hour+standoff+with+police" class="fa fa-tumblr" title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Armed%20woman%20surrenders%20after%20five-hour%20standoff%20with%20police&amp;body=https%3A%2F%2Fwww.youarecurrent.com%2F2021%2F12%2F31%2Farmed-woman-surrenders-after-five-hour-standoff-with-police%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.youarecurrent.com/2021/12/31/column-positive-power-of-a-note/" rel="prev">Column: Positive power of a note</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.youarecurrent.com/2021/12/30/onezone-to-recognize-business-excellence-award-winners/" title="OneZone to recognize Business Excellence award winners" class="image-link">
						<img width="214" height="140" src="https://www.youarecurrent.com/wp-content/uploads/2021/12/151385827_1658161114368934_479715868984395487_n-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="OneZone to recognize Business Excellence award winners"/>	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-12-30T17:51:46-05:00" itemprop="datePublished" class="meta-item">December 30, 2021</time><span class="meta-item comments"><a href="https://www.youarecurrent.com/2021/12/30/onezone-to-recognize-business-excellence-award-winners/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.youarecurrent.com/2021/12/30/onezone-to-recognize-business-excellence-award-winners/" title="OneZone to recognize Business Excellence award winners">OneZone to recognize Business Excellence award winners</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.youarecurrent.com/2021/12/29/fishers-parks-roundup-needle-thread-society-storywalk-free-yoga/" title="Fishers Parks roundup: Needle &#038; Thread Society, StoryWalk, free yoga" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-12-29T22:10:36-05:00" itemprop="datePublished" class="meta-item">December 29, 2021</time><span class="meta-item comments"><a href="https://www.youarecurrent.com/2021/12/29/fishers-parks-roundup-needle-thread-society-storywalk-free-yoga/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.youarecurrent.com/2021/12/29/fishers-parks-roundup-needle-thread-society-storywalk-free-yoga/" title="Fishers Parks roundup: Needle &#038; Thread Society, StoryWalk, free yoga">Fishers Parks roundup: Needle &#038; Thread Society, StoryWalk, free yoga</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.youarecurrent.com/2021/12/28/nascars-ryan-newman-to-drive-car-that-honors-indiana-man/" title="NASCAR’s Ryan Newman to drive car that honors Indiana man" class="image-link">
						<img width="214" height="140" src="https://www.youarecurrent.com/wp-content/uploads/2021/12/CIF-COM-0104-organ-donation1-214x140.jpeg" class="image wp-post-image" alt="" loading="lazy" title="NASCAR’s Ryan Newman to drive car that honors Indiana man"/>	
													<span class="post-format-icon gallery"><i class="fa fa-picture-o"></i></span>
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-12-28T13:47:30-05:00" itemprop="datePublished" class="meta-item">December 28, 2021</time><span class="meta-item comments"><a href="https://www.youarecurrent.com/2021/12/28/nascars-ryan-newman-to-drive-car-that-honors-indiana-man/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://www.youarecurrent.com/2021/12/28/nascars-ryan-newman-to-drive-car-that-honors-indiana-man/" title="NASCAR’s Ryan Newman to drive car that honors Indiana man">NASCAR’s Ryan Newman to drive car that honors Indiana man</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
								</div>
	
				
		</div>
		
			

		<aside class="col-4 sidebar">

					<div class="">
                <div class="section-head cat-text-612">Follow us on Social Media</div>
                <div id="custom_html-4" class="widget_text foo widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-link-table row-direction">
    <div class="row-one">
        <div class="social-link-item"><a href="https://www.facebook.com/currentincarmel/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelFB-200x200.png" title="Current in Carmel Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinfishers/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersFB-200x200.png" title="Current in Fishers Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentingeist"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistFB-200x200.png" title="Current in Geist Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinnoblesville/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleFB-200x200.png" title="Current in Noblesville Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinwestfield/"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldFB-200x200.png" title="Current in Westfield Facebook" width="35" height="35"/></a></div>
        <div class="social-link-item"><a href="https://www.facebook.com/currentinzionsville"><img class="facebook-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleFB-200x200.png" title="Current in Zionsville Facebook" width="35" height="35"/></a></div>
    </div>
    <div class="row-two">
        <div class="social-link-item"><a href="https://twitter.com/CI_Carmel"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/CarmelTW.png" title="Current in Carmel Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Fishers"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/FishersTW.png" title="Current in Fishers Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/currentingeist"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/GeistTW.png" title="Current in Geist Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Noblesville/"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/NoblesvilleTW.png" title="Current in Noblesville Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Westfield"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/WestfieldTW.png" title="Current in Westfield Twitter" width="35" height="30"/></a></div>
        <div class="social-link-item"><a href="https://twitter.com/CI_Zionsville"><img class="twitter-social-image" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/ZionsvilleTW.png" title="Current in Zionsville Twitter" width="35" height="30"/></a></div>
    </div>
</div></div></div>                <ul class="commercial-block">

				<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/205624" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/08/20211116-Peterman-Web-Button.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/209152" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/11/IndyMini-CIC-Website-Sidebar-Ad-2021-12-01.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/180215" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2019/07/Swan-1-soar.gif" alt="" width="940" height="788" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/198522" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/12/20200105_EdwardJonesRichWebButton.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/200526" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/03/synergize.png" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/189566"><img src="https://www.youarecurrent.com/wp-content/uploads/2020/04/WebLink.jpg" alt="" width="300" height="185" style=" max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/205161" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/07/20210727WindowGenie.gif" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<li id="media_image-2" class="widget widget_media_image"><a href="https://www.youarecurrent.com/morning-briefing/"><img width="310" height="96" src="https://www.youarecurrent.com/wp-content/uploads/2020/10/2020CurrentMorningBriefing_new.png" class="image wp-image-195419  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></li>
<li class="widget youar-widget"><a data-bid="1" href="https://www.youarecurrent.com/linkout/201773" target="_blank"><img src="https://www.youarecurrent.com/wp-content/uploads/2021/04/CB_FBC300x250_Oct2021.jpg" alt="" width="300" height="250" style=" max-width: 100%; height: auto;"/></a></li>
<a data-bid="1" href="https://www.youarecurrent.com/linkout/207264" target="_blank"><table style="border: 0px;">
<tbody>
<tr>
<td colspan="2"><img src="https://youarecurrent.com/wp-content/uploads/2021/09/Home-Banner.png" width="580">
</td>
</tr>
<tr>
<td>
<iframe src="https://player.vimeo.com/video/438997615?h=34bfc39b3a" width="280" height="220" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>
	</td>
<td><img src="https://youarecurrent.com/wp-content/uploads/2021/09/Home-Button.png" width="300"></td>
</tr>
</tbody>
</table>
</a>				</ul>
			</div>

		</aside>

		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright <script>document.write(new Date().getFullYear())</script> Current Publishing. All Rights Reserved. 30 S. Range Line Road • 317.489.4444 • info@youarecurrent.com</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script>(function(){var advanced_ads_ga_UID="UA-18227332-2",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>//<![CDATA[
var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/218.js?ver=2.15.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>//<![CDATA[
var advanced_ads_layer_settings={"layer_class":"youar-layer","placements":[]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/483/public/assets/js/338.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>//<![CDATA[
var advanced_ads_responsive={"reload_on_resize":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/168/public/assets/js/68.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>//<![CDATA[
var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"youar-sticky","placements":["footer"]};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/257/public/assets/js/878.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/20/assets/js/660.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/class/ShuffleAdvice.js?ver=0.003' id='shuffleAdviceClass-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag-child/js/shuffleAdvice.js?ver=0.003' id='shuffleAdvice-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>//<![CDATA[
var Bunyad={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>//<![CDATA[
var advadsTracking={"ajaxurl":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
//]]></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-content/uploads/542/9/public/assets/js/68.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.youarecurrent.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script>window.advads_admin_bar_items=[{"title":"Advertise with us","type":"ad"},{"title":"newsletter","type":"placement"},{"title":"Newsletter after story","type":"ad"},{"title":"Peterman Heating and Cooling","type":"ad"},{"title":"500 Festival","type":"ad"},{"title":"Swan - CORRECT AD","type":"ad"},{"title":"Edward Jones \u2013 Justin Rich","type":"ad"},{"title":"Synergize","type":"ad"},{"title":"Read Online","type":"ad"},{"title":"Window Genie","type":"ad"},{"title":"Centier Bank","type":"ad"},{"title":"Estridge Home of the Week","type":"ad"}];</script><script>window.advads_has_ads=[["195492","ad","Advertise with us","off"],["192451","ad","Newsletter after story","off"],["205624","ad","Peterman Heating and Cooling","off"],["209152","ad","500 Festival","off"],["180215","ad","Swan - CORRECT AD","off"],["198522","ad","Edward Jones \u2013 Justin Rich","off"],["200526","ad","Synergize","off"],["189566","ad","Read Online","off"],["205161","ad","Window Genie","off"],["201773","ad","Centier Bank","off"],["207264","ad","Estridge Home of the Week","off"]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads={"1":[195492,192451,205624,209152,180215,198522,200526,189566,205161,201773,207264]};var advads_tracking_urls={"1":"https:\/\/www.youarecurrent.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids={"1":""};var advads_tracking_methods={"1":"frontend"};var advads_tracking_parallel={"1":false};var advads_tracking_linkbases={"1":"https:\/\/www.youarecurrent.com\/linkout\/"};var advads_gatracking_allads={"1":{"209860":{"title":"ATI Holidays at Feinstein","target":"https:\/\/www.youtube.com\/watch?v=qk-k946HRfs\/?utm_source=CurrentPublishing&utm_medium=WebBanner&utm_campaign=YouAreCurrent"},"208855":{"title":"20211128_TrinityChurch","target":"https:\/\/www.encountertrinity.com\/northpole\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"209152":{"title":"500 Festival","target":"https:\/\/bit.ly\/3rS1G3k"},"209149":{"title":"Arbor Homes \u2013 Silverthorne","target":"https:\/\/my.silverthornehomes.com\/on-your-lot?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"208828":{"title":"20211115 Crossroads of America Governors Luncheon","target":"https:\/\/www.crossroadsbsa.org\/govlunch\/?utm_source=Current&utm_medium=Banner"},"208764":{"title":"20211101_SipsAndSweets","target":"https:\/\/www.beckythebakester.com\/events?utm_source=CurrentPublishing&utm_medium=WebBanner&utm_campaign=YouAreCurrent"},"207264":{"title":"Estridge Home of the Week","target":"https:\/\/estridgecitylife.com\/flpln.php?location=Park%20West"},"205624":{"title":"Peterman Heating and Cooling","target":"https:\/\/www.petermanhcp.com\/current_display\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"205161":{"title":"Window Genie","target":"https:\/\/www.windowgenie.com\/?utm_source=CurrentPublishing&utm_medium=WebBanner&utm_campaign=YouAreCurrent"},"204158":{"title":"Witham \u2013 Patient Testimonial","target":"https:\/\/withamdoc.org\/?utm_source=current&utm_medium=cpm&utm_campaign=patienttestimonial"},"204026":{"title":"Liberty Card RX","target":"https:\/\/libertyrxcard.com\/?utm_source=CurrentPublishing&utm_medium=WebBanner&utm_campaign=YouAreCurrent"},"202695":{"title":"First Internet Bank","target":"https:\/\/www.firstib.com\/personal\/mortgage\/loan-officers\/matthew-whitaker\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"202495":{"title":"Williams Comfort \u2013 50% AC","target":"https:\/\/williamscomfortair.com\/cooling\/?utm_source=print-ad&utm_medium=display&utm_campaign=wca-current-banner-may-ad-1&utm_content=digital-ad1"},"202492":{"title":"Williams Comfort \u2013 Water Heater","target":"https:\/\/mrplumberindy.com\/water-heaters\/?utm_source=print-ad&utm_medium=display&utm_campaign=mrp-current-banner-may-ad-2&utm_content=digital-ad-2"},"201773":{"title":"Centier Bank","target":"https:\/\/www.centier.com\/small-business\/checking\/?utm_source=current-newspaper&utm_medium=display-ros&utm_campaign=free-business-checking-fall-2021"},"201328":{"title":"Community First Bank (Noblesville)","target":"https:\/\/www.cfbindiana.com\/?utm_source=current&utm_medium=website&utm_campaign=noblesville"},"200652":{"title":"Current SBG (3)","target":"https:\/\/www.youarecurrent.com\/currentsbg\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentSBG"},"200651":{"title":"Current SBG (2)","target":"https:\/\/www.youarecurrent.com\/currentsbg\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentSBG"},"200647":{"title":"Current SBG (1)","target":"https:\/\/www.youarecurrent.com\/currentsbg\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentSBG"},"200526":{"title":"Synergize","target":"https:\/\/www.eventbrite.com\/e\/synergize-impact-rally-month-of-legacy-tickets-163870951427?aff=ebdsoporgprofile?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"198522":{"title":"Edward Jones \u2013 Justin Rich","target":"http:\/\/www.edwardjones.com\/justin-rich"},"198170":{"title":"Hays + Sons","target":"https:\/\/haysandsons.com\/contact\/contact-indianapolis\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"196418":{"title":"Airtron","target":"https:\/\/www.airtronindy.com\/online-estimator\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"},"195492":{"title":"Advertise with us","target":"https:\/\/www.youarecurrent.com\/advertise\/"},"192451":{"title":"Newsletter after story","target":false},"189566":{"title":"Read Online","target":"https:\/\/www.youarecurrent.com\/read-online\/"},"180215":{"title":"Swan - CORRECT AD","target":"https:\/\/swansoftwaresolutions.com\/?utm_source=youarecurrent&utm_medium=Banner&utm_campaign=CurrentPublishing"}}};var advads_gatracking_anonym=true;</script>
</body>
</html>